<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>The sweet nectar of money: Blue Ridge honey farm stars on NBC show | Princeton</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://princetonherald.com/xmlrpc.php">
<meta property="og:image" content="http://princetonherald.com/wp-content/uploads/2017/02/lifeandstyle-1-300x200.jpg"/>
<meta property="og:title" content="The sweet nectar of money: Blue Ridge honey farm stars on NBC show"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="For local honey producers Kathleen and Blake Shook, participating in NBC’s Billion Dollar Buyer offered an opportunity to buzz about. The Shook’s, who own Desert Creek Honey located on CR 5010 in Blue"/>
<meta property="og:url" content="http://princetonherald.com/2017/02/09/the-sweet-nectar-of-money-blue-ridge-honey-farm-stars-on-nbc-show/"/>
<meta property="og:site_name" content="Princeton"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://princetonherald.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://princetonherald.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://princetonherald.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://princetonherald.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Princeton &raquo; Feed" href="http://princetonherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Princeton &raquo; Comments Feed" href="http://princetonherald.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/princetonherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://princetonherald.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://princetonherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://princetonherald.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://princetonherald.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://princetonherald.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://princetonherald.com/wp-content/themes/effectivenews/css/main.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://princetonherald.com/wp-content/themes/effectivenews/css/media.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://princetonherald.com/wp-content/themes/effectivenews/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://princetonherald.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://princetonherald.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://princetonherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://princetonherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://princetonherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://princetonherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Director of Finance begins job' href='http://princetonherald.com/2017/02/09/new-director-of-finance-begins-job/' />
<link rel='next' title='Fires continue to blaze through area' href='http://princetonherald.com/2017/02/09/fires-continue-to-blaze-through-area/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://princetonherald.com/2017/02/09/the-sweet-nectar-of-money-blue-ridge-honey-farm-stars-on-nbc-show/" />
<link rel='shortlink' href='http://princetonherald.com/?p=1716' />
<link rel="alternate" type="application/json+oembed" href="http://princetonherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprincetonherald.com%2F2017%2F02%2F09%2Fthe-sweet-nectar-of-money-blue-ridge-honey-farm-stars-on-nbc-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://princetonherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprincetonherald.com%2F2017%2F02%2F09%2Fthe-sweet-nectar-of-money-blue-ridge-honey-farm-stars-on-nbc-show%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/PrincetonRight1', [300, 250], 'div-gpt-ad-1437272932773-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight2', [300, 250], 'div-gpt-ad-1437272932773-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight3', [300, 250], 'div-gpt-ad-1437272932773-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight4', [300, 250], 'div-gpt-ad-1437272932773-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight5', [300, 250], 'div-gpt-ad-1437272932773-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight6', [300, 250], 'div-gpt-ad-1437272932773-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonTopAd', [728, 90], 'div-gpt-ad-1437272932773-6').addService(googletag.pubads());
 googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://princetonherald.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-5', 'auto'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
                                            </style>
    </head>
    <body class="post-template-default single single-post postid-1716 single-format-standard right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Thursday, 9 February, 2017</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/princetonherald"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Princeton-Herald/125163066000?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/02/09/fires-continue-to-blaze-through-area/">Fires continue to blaze through area</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/02/09/the-sweet-nectar-of-money-blue-ridge-honey-farm-stars-on-nbc-show/">The sweet nectar of money: Blue Ridge honey farm stars on NBC show</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/02/09/new-director-of-finance-begins-job/">New Director of Finance begins job</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/02/09/its-that-time-district-competition-commences-versus-north-lamar/">It’s that time: District competition commences versus North Lamar</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/02/02/fires-plague-area-despite-wet-season/">Fires plague area despite wet season</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/02/02/home-screen-advantage-phs-av-crew-picks-up-new-skills/">Home screen advantage: PHS AV crew picks up new skills</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/02/02/the-rhythm-of-life/">The Rhythm of Life</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/02/02/near-the-top-panthers-locked-in-three-way-for-second/">Near the top: Panthers locked in three-way for second</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/01/26/single-vehicle-fatality-accident-halts-traffic-on-hwy-380/">Single-vehicle fatality accident halts traffic on Hwy. 380</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/01/26/member-spotlight-classic-cleaners-serves-the-community/">Member spotlight: Classic Cleaners serves the community</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://princetonherald.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://princetonherald.com">
		                                                    <img src="http://princetonherald.com/wp-content/uploads/2015/06/princeton.png" alt="Princeton" />
                                                                                               <img class="mom_retina_logo" src="http://princetonherald.com/wp-content/uploads/2015/06/princeton.png" alt="Princeton" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="41" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/PrincetonTopAd -->
<div id='div-gpt-ad-1437272932773-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/latest/">News</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/education/">Education</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/sports/">Sports</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/occasions/">Occasions</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.etypeservices.com/Princeton%20HeraldID249/">E-Edition</a></li>
<li id="menu-item-1548" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/latest/">News</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/education/">Education</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/sports/">Sports</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/occasions/">Occasions</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.etypeservices.com/Princeton%20HeraldID249/">E-Edition</a></li>
<li id="menu-item-1548" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://princetonherald.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://princetonherald.com/category/life-style/" title="Life &amp; Style"><span itemprop="title">Life &amp; Style</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">The sweet nectar of money: Blue Ridge honey farm stars on NBC show</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-1716 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-top"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img wp-caption">
								<img src="http://princetonherald.com/wp-content/uploads/2017/02/lifeandstyle-1.jpg" alt="The sweet nectar of money: Blue Ridge honey farm stars on NBC show">
								<p class="wp-caption-text">Employees of Desert Creek Honey harvest honeycombs from bees at the Blue Ridge farm. Courtesy photo.</p>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">The sweet nectar of money: Blue Ridge honey farm stars on NBC show</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://princetonherald.com/author/wyndi/">Wyndi Veigel</a></span></span><span class="date">Posted date: <time datetime="2017-02-09T12:10:05+00:00" itemprop="datePublished" class="updated">February 09, 2017</time></span><span class="categ">In: <a href="http://princetonherald.com/category/life-style/" title="View all posts in Life &amp; Style">Life &amp; Style</a></span><span class="w_comment"></span></div><div class="entry-content">
            <div id="attachment_1717" style="width: 310px" class="wp-caption alignnone"><a href="http://princetonherald.com/wp-content/uploads/2017/02/lifeandstyle-1.jpg"><img class="size-medium wp-image-1717" src="http://princetonherald.com/wp-content/uploads/2017/02/lifeandstyle-1-300x200.jpg" alt="" width="300" height="200" srcset="http://princetonherald.com/wp-content/uploads/2017/02/lifeandstyle-1-300x200.jpg 300w, http://princetonherald.com/wp-content/uploads/2017/02/lifeandstyle-1-768x512.jpg 768w, http://princetonherald.com/wp-content/uploads/2017/02/lifeandstyle-1-90x60.jpg 90w, http://princetonherald.com/wp-content/uploads/2017/02/lifeandstyle-1-180x120.jpg 180w, http://princetonherald.com/wp-content/uploads/2017/02/lifeandstyle-1-95x64.jpg 95w, http://princetonherald.com/wp-content/uploads/2017/02/lifeandstyle-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Employees of Desert Creek Honey harvest honeycombs from bees at the Blue Ridge farm. Courtesy photo.</p></div>
<p>For local honey producers Kathleen and Blake Shook, participating in NBC’s Billion Dollar Buyer offered an opportunity to buzz about.</p>
<p>The Shook’s, who own Desert Creek Honey located on CR 5010 in Blue Ridge, are well known in the beekeeping community.</p>
<p>They are active members of the American Beekeeping Foundation, the Texas Beekeepers Association, the Collin County Hobby Beekeepers Association and the National Honey Board.</p>
<p>By Wyndi Veigel • News Editor • news@princetonherald.com</p>
<p>For the complete story see the Feb. 9 edition of The Princeton Herald or click <a href="https://www.etypeservices.com/Princeton%20HeraldID249/default.aspx">here</a> for the e-Edition.</p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://princetonherald.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fprincetonherald.com%2F2017%2F02%2F09%2Fthe-sweet-nectar-of-money-blue-ridge-honey-farm-stars-on-nbc-show%2F&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Fprincetonherald.com%2Fwp-content%2Fuploads%2F2017%2F02%2Flifeandstyle-1.jpg&p&#91;title&#93;=&p&#91;summary&#93;=For local honey producers Kathleen and Blake Shook, participating in NBC’s Billion Dollar Buyer offered an opportunity to buzz about. The Shook’s, who own Deser', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=The sweet nectar of money: Blue Ridge honey farm stars on NBC show&url=http%3A%2F%2Fprincetonherald.com%2F2017%2F02%2F09%2Fthe-sweet-nectar-of-money-blue-ridge-honey-farm-stars-on-nbc-show%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fprincetonherald.com%2F2017%2F02%2F09%2Fthe-sweet-nectar-of-money-blue-ridge-honey-farm-stars-on-nbc-show%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fprincetonherald.com%2F2017%2F02%2F09%2Fthe-sweet-nectar-of-money-blue-ridge-honey-farm-stars-on-nbc-show%2F&title=The sweet nectar of money: Blue Ridge honey farm stars on NBC show&source=http%3A%2F%2Fprincetonherald.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fprincetonherald.com%2Fwp-content%2Fuploads%2F2017%2F02%2Flifeandstyle-1.jpg&amp;
url=http%3A%2F%2Fprincetonherald.com%2F2017%2F02%2F09%2Fthe-sweet-nectar-of-money-blue-ridge-honey-farm-stars-on-nbc-show%2F&amp;
is_video=false&amp;description=The sweet nectar of money: Blue Ridge honey farm stars on NBC show"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://princetonherald.com/2017/02/09/new-director-of-finance-begins-job/"><img src="" data-hidpi="" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://princetonherald.com/2017/02/09/new-director-of-finance-begins-job/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://princetonherald.com/2017/02/09/new-director-of-finance-begins-job/">New Director of Finance begins job</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://princetonherald.com/2017/02/09/fires-continue-to-blaze-through-area/"><img src="http://princetonherald.com/wp-content/uploads/2017/02/latest-1-90x60.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2017/02/latest-1-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://princetonherald.com/2017/02/09/fires-continue-to-blaze-through-area/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://princetonherald.com/2017/02/09/fires-continue-to-blaze-through-area/">Fires continue to blaze through area</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://princetonherald.com/2017/02/02/the-rhythm-of-life/"><img src="http://princetonherald.com/wp-content/uploads/2017/02/lifeandstyle-190x122.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2017/02/lifeandstyle-652x406.jpg" alt="The Rhythm of Life"></a>
			                        <h4><a itemprop="name" href="http://princetonherald.com/2017/02/02/the-rhythm-of-life/">The Rhythm of Life</a></h4>
                </li>

	       <li>
			                        <a href="http://princetonherald.com/2017/01/26/member-spotlight-classic-cleaners-serves-the-community/"><img src="http://princetonherald.com/wp-content/uploads/2017/01/lifeandstyle-1-190x122.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2017/01/lifeandstyle-1-652x406.jpg" alt="Member spotlight: Classic Cleaners serves the community"></a>
			                        <h4><a itemprop="name" href="http://princetonherald.com/2017/01/26/member-spotlight-classic-cleaners-serves-the-community/">Member spotlight: Classic Cleaners serves the community</a></h4>
                </li>

	       <li>
			                        <a href="http://princetonherald.com/2017/01/05/hospital-chaplain-offers-compassion-to-those-in-need/"><img src="http://princetonherald.com/wp-content/uploads/2017/01/lifeandstyle-190x122.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2017/01/lifeandstyle-652x406.jpg" alt="Hospital chaplain offers compassion to those in need"></a>
			                        <h4><a itemprop="name" href="http://princetonherald.com/2017/01/05/hospital-chaplain-offers-compassion-to-those-in-need/">Hospital chaplain offers compassion to those in need</a></h4>
                </li>

	       <li>
			                        <a href="http://princetonherald.com/2016/12/29/performant-fitness-named-chamber-business-of-the-month/"><img src="http://princetonherald.com/wp-content/uploads/2016/12/lifeandstyle-2-190x122.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2016/12/lifeandstyle-2-652x406.jpg" alt="Performant fitness named Chamber Business of the Month"></a>
			                        <h4><a itemprop="name" href="http://princetonherald.com/2016/12/29/performant-fitness-named-chamber-business-of-the-month/">Performant fitness named Chamber Business of the Month</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="38" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight1 -->
<div id='div-gpt-ad-1437272932773-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="39" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight2 -->
<div id='div-gpt-ad-1437272932773-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight3 -->
<div id='div-gpt-ad-1437272932773-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="209" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight4 -->
<div id='div-gpt-ad-1437272932773-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads"><h3 class="widget-title"> </h3><div class="widget_content">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="689" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div></div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:300px; height:500px; "><div class="cff-item cff-photo-post author-the-princeton-herald" id="cff_125163066000_10154747041286001" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" title="The Princeton Herald on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Princeton Herald</p><p class="cff-date" > 1 hour ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/125163066000/picture?type=square" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">The latest edition of The Princeton Herald is now available on rack locations at Appletree Valero, Brookshire Brothers, North End Grocery, Exxon Station, Allsups, Gilbert Grocery and Branch Grocery or via the e-Edition at <a href="https://www.etypeservices.com/Princeton%20HeraldID249/default.aspx">www.etypeservices.com/Princeton%20HeraldID249/default.aspx</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/125163066000/photos/a.480802811000.276130.125163066000/10154747041286001/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000/photos/a.480802811000.276130.125163066000/10154747041286001/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.480802811000.276130.125163066000%2F10154747041286001%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.480802811000.276130.125163066000%2F10154747041286001%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.480802811000.276130.125163066000%2F10154747041286001%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.480802811000.276130.125163066000%2F10154747041286001%2F%3Ftype%3D3&amp;title=The%20latest%20edition%20of%20The%20Princeton%20Herald%20is%20now%20available%20on%20rack%20locations%20at%20Appletree%20Valero%2C%20Brookshire%20Brothers%2C%20North%20End%20Grocery%2C%20Exxon%20Station%2C%20Allsups%2C%20Gilbert%20Grocery%20and%20Branch%20Grocery%20or%20via%20the%20e-Edition%20at%20www.etypeservices.com%2FPrinceton%2520HeraldID249%2Fdefault.aspx%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.480802811000.276130.125163066000%2F10154747041286001%2F%3Ftype%3D3%20-%20The%20latest%20edition%20of%20The%20Princeton%20Herald%20is%20now%20available%20on%20rack%20locations%20at%20Appletree%20Valero%2C%20Brookshire%20Brothers%2C%20North%20End%20Grocery%2C%20Exxon%20Station%2C%20Allsups%2C%20Gilbert%20Grocery%20and%20Branch%20Grocery%20or%20via%20the%20e-Edition%20at%20www.etypeservices.com%2FPrinceton%2520HeraldID249%2Fdefault.aspx%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-the-princeton-herald" id="cff_125163066000_10154747037731001" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" title="The Princeton Herald on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Princeton Herald</p><p class="cff-date" > 1 hour ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/125163066000/picture?type=square" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">A firefighter goes interior to help fight a fire Saturday, Feb. 4 on CR 951. Several different departments aided with the fire and were able to save part of the home. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/125163066000/photos/a.10150741518906001.444721.125163066000/10154747037731001/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000/photos/a.10150741518906001.444721.125163066000/10154747037731001/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150741518906001.444721.125163066000%2F10154747037731001%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150741518906001.444721.125163066000%2F10154747037731001%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150741518906001.444721.125163066000%2F10154747037731001%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150741518906001.444721.125163066000%2F10154747037731001%2F%3Ftype%3D3&amp;title=A%20firefighter%20goes%20interior%20to%20help%20fight%20a%20fire%20Saturday%2C%20Feb.%204%20on%20CR%20951.%20Several%20different%20departments%20aided%20with%20the%20fire%20and%20were%20able%20to%20save%20part%20of%20the%20home.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150741518906001.444721.125163066000%2F10154747037731001%2F%3Ftype%3D3%20-%20A%20firefighter%20goes%20interior%20to%20help%20fight%20a%20fire%20Saturday%2C%20Feb.%204%20on%20CR%20951.%20Several%20different%20departments%20aided%20with%20the%20fire%20and%20were%20able%20to%20save%20part%20of%20the%20home.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-the-princeton-herald" id="cff_125163066000_10154745001926001" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" title="The Princeton Herald on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Princeton Herald</p><p class="cff-date" > 18 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/125163066000/picture?type=square" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Princeton's Julio Vasquez was named to the 66th Annual Collin Street Bakery/Texas Sports Writers Association's Class 4A All-State second team as a place kicker for the 2016 season. The senior shared the honor with Midlothian Heritage's Hogan Keasler. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000/posts/10154745001926001" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10154745001926001' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10154745001926001' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10154745001926001' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10154745001926001&amp;title=Princeton%27s%20Julio%20Vasquez%20was%20named%20to%20the%2066th%20Annual%20Collin%20Street%20Bakery%2FTexas%20Sports%20Writers%20Association%27s%20Class%204A%20All-State%20second%20team%20as%20a%20place%20kicker%20for%20the%202016%20season.%20The%20senior%20shared%20the%20honor%20with%20Midlothian%20Heritage%27s%20Hogan%20Keasler.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10154745001926001%20-%20Princeton%27s%20Julio%20Vasquez%20was%20named%20to%20the%2066th%20Annual%20Collin%20Street%20Bakery%2FTexas%20Sports%20Writers%20Association%27s%20Class%204A%20All-State%20second%20team%20as%20a%20place%20kicker%20for%20the%202016%20season.%20The%20senior%20shared%20the%20honor%20with%20Midlothian%20Heritage%27s%20Hogan%20Keasler.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-the-princeton-herald" id="cff_125163066000_10154744863936001" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" title="The Princeton Herald on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Princeton Herald</p><p class="cff-date" > 24 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/125163066000/picture?type=square" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Princeton girls basketball faces Caddo Mills at 8 p.m. Monday, Feb. 13 in the Class 4A Region II bi-district round at Royse City High School. Tickets are $3 for students and adults are $4. Princeton will be the home team. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000/posts/10154744863936001" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10154744863936001' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10154744863936001' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10154744863936001' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10154744863936001&amp;title=Princeton%20girls%20basketball%20faces%20Caddo%20Mills%20at%208%20p.m.%20Monday%2C%20Feb.%2013%20in%20the%20Class%204A%20Region%20II%20bi-district%20round%20at%20Royse%20City%20High%20School.%20Tickets%20are%20%243%20for%20students%20and%20adults%20are%20%244.%20Princeton%20will%20be%20the%20home%20team.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10154744863936001%20-%20Princeton%20girls%20basketball%20faces%20Caddo%20Mills%20at%208%20p.m.%20Monday%2C%20Feb.%2013%20in%20the%20Class%204A%20Region%20II%20bi-district%20round%20at%20Royse%20City%20High%20School.%20Tickets%20are%20%243%20for%20students%20and%20adults%20are%20%244.%20Princeton%20will%20be%20the%20home%20team.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-the-princeton-herald" id="cff_125163066000_10154731516381001" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" title="The Princeton Herald on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Princeton Herald</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/125163066000/picture?type=square" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Make plans to visit downtown Farmersville this Saturday. The merchants are planning a nice giveaway.<br/><a href="http://farmersvilletimes.com/2017/02/03/fall-in-love-with-farmersville-giveaway-is-feb-11/">farmersvilletimes.com/2017/02/03/fall-in-love-with-farmersville-giveaway-is-feb-11/</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/125163066000/photos/a.10150390251246001.394464.125163066000/10154731516381001/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000/photos/a.10150390251246001.394464.125163066000/10154731516381001/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10154731516381001%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10154731516381001%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10154731516381001%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10154731516381001%2F%3Ftype%3D3&amp;title=Make%20plans%20to%20visit%20downtown%20Farmersville%20this%20Saturday.%20The%20merchants%20are%20planning%20a%20nice%20giveaway.farmersvilletimes.com%2F2017%2F02%2F03%2Ffall-in-love-with-farmersville-giveaway-is-feb-11%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10154731516381001%2F%3Ftype%3D3%20-%20Make%20plans%20to%20visit%20downtown%20Farmersville%20this%20Saturday.%20The%20merchants%20are%20planning%20a%20nice%20giveaway.farmersvilletimes.com%2F2017%2F02%2F03%2Ffall-in-love-with-farmersville-giveaway-is-feb-11%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/125163066000" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/125163066000"><a href="https://www.facebook.com/125163066000">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http//csmediatexas.com">C&S Media</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="http://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="http://princetonherald.com/advertise-with-us/">Advertise With US</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="http://princetonherald.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="http://princetonherald.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="http://princetonherald.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text"></p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/princetonherald.com\/wp-admin\/admin-ajax.php","nonce":"6592b23981","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/princetonherald.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
    </body>
</html>