<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Deadline nearing for Veterans’ section photos | Princeton</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://princetonherald.com/xmlrpc.php">
<meta property="og:image" content="http://princetonherald.com/wp-content/uploads/2017/10/latestveterans-300x200.jpg"/>
<meta property="og:title" content="Deadline nearing for Veterans’ section photos"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The deadline for photos for the annual Veterans section is Oct. 27. If you have a veteran or active duty military personnel that you want to honor for Veterans Day please send the The Princeton Herald"/>
<meta property="og:url" content="http://princetonherald.com/2017/10/19/deadline-nearing-for-veterans-section-photos/"/>
<meta property="og:site_name" content="Princeton"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://princetonherald.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://princetonherald.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://princetonherald.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://princetonherald.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Princeton &raquo; Feed" href="http://princetonherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Princeton &raquo; Comments Feed" href="http://princetonherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Princeton &raquo; iCal Feed" href="http://princetonherald.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/princetonherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://princetonherald.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://princetonherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://princetonherald.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://princetonherald.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.8.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://princetonherald.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://princetonherald.com/wp-content/themes/effectivenews/css/main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://princetonherald.com/wp-content/themes/effectivenews/css/media.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://princetonherald.com/wp-content/themes/effectivenews/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://princetonherald.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://princetonherald.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://princetonherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://princetonherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://princetonherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://princetonherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Titles change for city staff members' href='http://princetonherald.com/2017/10/19/titles-change-for-city-staff-members/' />
<link rel='next' title='Movie in the park this Saturday' href='http://princetonherald.com/2017/10/19/movie-in-the-park-this-saturday/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://princetonherald.com/2017/10/19/deadline-nearing-for-veterans-section-photos/" />
<link rel='shortlink' href='http://princetonherald.com/?p=2538' />
<link rel="alternate" type="application/json+oembed" href="http://princetonherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprincetonherald.com%2F2017%2F10%2F19%2Fdeadline-nearing-for-veterans-section-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://princetonherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprincetonherald.com%2F2017%2F10%2F19%2Fdeadline-nearing-for-veterans-section-photos%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://princetonherald.com"><link rel="https://theeventscalendar.com/" href="http://princetonherald.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/PrincetonRight1', [300, 250], 'div-gpt-ad-1437272932773-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight2', [300, 250], 'div-gpt-ad-1437272932773-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight3', [300, 250], 'div-gpt-ad-1437272932773-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight4', [300, 250], 'div-gpt-ad-1437272932773-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight5', [300, 250], 'div-gpt-ad-1437272932773-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight6', [300, 250], 'div-gpt-ad-1437272932773-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonTopAd', [728, 90], 'div-gpt-ad-1437272932773-6').addService(googletag.pubads());
 googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://princetonherald.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-5', 'auto'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
                                            </style>
    </head>
    <body class="post-template-default single single-post postid-2538 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Friday, 20 October, 2017</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/princetonherald"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Princeton-Herald/125163066000?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/10/19/movie-in-the-park-this-saturday/">Movie in the park this Saturday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/10/19/deadline-nearing-for-veterans-section-photos/">Deadline nearing for Veterans’ section photos</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/10/19/titles-change-for-city-staff-members/">Titles change for city staff members</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/10/19/bus-driver-incentives-now-offered-for-pisd/">Bus driver incentives now offered for PISD</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/10/19/programs-run-to-success-at-celina-varsity-girls-claim-third-place-during-district-meet/">Programs run to success at Celina: Varsity girls claim third place during district meet</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/10/19/everybody-cut-footloose/">Everybody cut ‘Footloose’</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/10/12/fall-festival-vendor-applications-due/">Fall festival vendor applications due</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/10/12/stabbing-suspect-sought/">Stabbing suspect sought</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/10/12/survivors-to-be-recognized-in-dig-pink-effort/">Survivors to be recognized in Dig Pink effort</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2017/10/12/round-four-squads-meet-in-fourth-straight-district-opener/">Round four: Squads meet in fourth straight district opener</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://princetonherald.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://princetonherald.com">
		                                                    <img src="http://princetonherald.com/wp-content/uploads/2015/06/princeton.png" alt="Princeton" />
                                                                                               <img class="mom_retina_logo" src="http://princetonherald.com/wp-content/uploads/2015/06/princeton.png" alt="Princeton" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="41" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/PrincetonTopAd -->
<div id='div-gpt-ad-1437272932773-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/latest/">News</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/education/">Education</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/sports/">Sports</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Princeton%20HeraldID249/">E-Edition</a></li>
<li id="menu-item-1548" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-2187" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/events/">Calendar</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/latest/">News</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/education/">Education</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/sports/">Sports</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Princeton%20HeraldID249/">E-Edition</a></li>
<li id="menu-item-1548" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-2187" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/events/">Calendar</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://princetonherald.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://princetonherald.com/category/latest/" title="Latest"><span itemprop="title">Latest</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Deadline nearing for Veterans’ section photos</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-2538 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img wp-caption">
								<img src="http://princetonherald.com/wp-content/uploads/2017/10/latestveterans.jpg" alt="Deadline nearing for Veterans’ section photos">
								<p class="wp-caption-text">The Princeton Herald is now accepting photos for our Veterans' Day section. Send photos to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="542322313d3331381437273931303d3520312c35277a373b39">[email&#160;protected]</a> and include name, date of service and branch of service. If you have submitted photos in previous years, the photos will be published again this year.</p>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Deadline nearing for Veterans’ section photos</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://princetonherald.com/author/wyndi/">Wyndi Veigel</a></span></span><span class="date">Posted date: <time datetime="2017-10-19T12:58:34+00:00" itemprop="datePublished" class="updated">October 19, 2017</time></span><span class="categ">In: <a href="http://princetonherald.com/category/latest/" title="View all posts in Latest">Latest</a></span><span class="w_comment"></span></div><div class="entry-content">
            <div id="attachment_2539" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-2539" src="http://princetonherald.com/wp-content/uploads/2017/10/latestveterans-300x200.jpg" alt="" width="300" height="200" srcset="http://princetonherald.com/wp-content/uploads/2017/10/latestveterans-300x200.jpg 300w, http://princetonherald.com/wp-content/uploads/2017/10/latestveterans-768x512.jpg 768w, http://princetonherald.com/wp-content/uploads/2017/10/latestveterans-90x60.jpg 90w, http://princetonherald.com/wp-content/uploads/2017/10/latestveterans-180x120.jpg 180w, http://princetonherald.com/wp-content/uploads/2017/10/latestveterans-95x64.jpg 95w, http://princetonherald.com/wp-content/uploads/2017/10/latestveterans.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">The Princeton Herald is now accepting photos for our Veterans&#8217; Day section. Send photos to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b0c7c6d5d9d7d5dcf0d3c3ddd5d4d9d1c4d5c8d1c39ed3dfdd">[email&#160;protected]</a> and include name, date of service and branch of service. If you have submitted photos in previous years, the photos will be published again this year.</p></div>
<p>The deadline for photos for the annual Veterans section is Oct. 27.</p>
<p>If you have a veteran or active duty military personnel that you want to honor for Veterans Day please send the The Princeton Herald a photo along with the full name, branch of service and years served for inclusion in the section. All branches of service are included as well as all wars and conflicts. Email photos and information to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6a1d1c0f030d0f062a0919070f0e030b1e0f120b1944090507">[email&#160;protected]</a> or bring it by the newspaper office at 101 S. Main St. in downtown Farmersville.</p>
<p>For more information call 972-784-6397 ext. 30.</p>
<p>For more stories like this <a href="https://www.etypeservices.com/Princeton%20HeraldID249/default.aspx">subscribe to our print or e-edition.</a></p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://princetonherald.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fprincetonherald.com%2F2017%2F10%2F19%2Fdeadline-nearing-for-veterans-section-photos%2F&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Fprincetonherald.com%2Fwp-content%2Fuploads%2F2017%2F10%2Flatestveterans.jpg&p&#91;title&#93;=&p&#91;summary&#93;=The deadline for photos for the annual Veterans section is Oct. 27. If you have a veteran or active duty military personnel that you want to honor for Veterans', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Deadline nearing for Veterans’ section photos&url=http%3A%2F%2Fprincetonherald.com%2F2017%2F10%2F19%2Fdeadline-nearing-for-veterans-section-photos%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fprincetonherald.com%2F2017%2F10%2F19%2Fdeadline-nearing-for-veterans-section-photos%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fprincetonherald.com%2F2017%2F10%2F19%2Fdeadline-nearing-for-veterans-section-photos%2F&title=Deadline nearing for Veterans’ section photos&source=http%3A%2F%2Fprincetonherald.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fprincetonherald.com%2Fwp-content%2Fuploads%2F2017%2F10%2Flatestveterans.jpg&amp;
url=http%3A%2F%2Fprincetonherald.com%2F2017%2F10%2F19%2Fdeadline-nearing-for-veterans-section-photos%2F&amp;
is_video=false&amp;description=Deadline nearing for Veterans’ section photos"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://princetonherald.com/2017/10/19/titles-change-for-city-staff-members/"><img src="" data-hidpi="" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://princetonherald.com/2017/10/19/titles-change-for-city-staff-members/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://princetonherald.com/2017/10/19/titles-change-for-city-staff-members/">Titles change for city staff members</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://princetonherald.com/2017/10/19/movie-in-the-park-this-saturday/"><img src="http://princetonherald.com/wp-content/uploads/2017/10/latestmovie-90x60.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2017/10/latestmovie-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://princetonherald.com/2017/10/19/movie-in-the-park-this-saturday/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://princetonherald.com/2017/10/19/movie-in-the-park-this-saturday/">Movie in the park this Saturday</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://princetonherald.com/2017/10/19/movie-in-the-park-this-saturday/"><img src="http://princetonherald.com/wp-content/uploads/2017/10/latestmovie-190x122.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2017/10/latestmovie-652x406.jpg" alt="Movie in the park this Saturday"></a>
			                        <h4><a itemprop="name" href="http://princetonherald.com/2017/10/19/movie-in-the-park-this-saturday/">Movie in the park this Saturday</a></h4>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://princetonherald.com/2017/10/19/titles-change-for-city-staff-members/">Titles change for city staff members</a></h4>
                </li>

	       <li>
			                        <a href="http://princetonherald.com/2017/10/12/fall-festival-vendor-applications-due/"><img src="http://princetonherald.com/wp-content/uploads/2017/10/latestfallfestival-190x122.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2017/10/latestfallfestival-652x406.jpg" alt="Fall festival vendor applications due"></a>
			                        <h4><a itemprop="name" href="http://princetonherald.com/2017/10/12/fall-festival-vendor-applications-due/">Fall festival vendor applications due</a></h4>
                </li>

	       <li>
			                        <a href="http://princetonherald.com/2017/10/12/stabbing-suspect-sought/"><img src="http://princetonherald.com/wp-content/uploads/2017/09/crime-190x122.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2017/09/crime-652x406.jpg" alt="Stabbing suspect sought"></a>
			                        <h4><a itemprop="name" href="http://princetonherald.com/2017/10/12/stabbing-suspect-sought/">Stabbing suspect sought</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="38" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight1 -->
<div id='div-gpt-ad-1437272932773-0' style='height:250px; width:300px;'>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="39" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight2 -->
<div id='div-gpt-ad-1437272932773-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight3 -->
<div id='div-gpt-ad-1437272932773-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="209" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight4 -->
<div id='div-gpt-ad-1437272932773-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_text"><h3 class="widget-title"> </h3><div class="widget_content">			<div class="textwidget"><p><!-- /120210290/PrincetonRight5 --></p>
<div id='div-gpt-ad-1437272932773-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-4'); });
</script>
</div>
</div>
		</div></div><div class="widget widget_text"><h3 class="widget-title"> </h3><div class="widget_content">			<div class="textwidget"><p><!-- /120210290/PrincetonRight6 --></p>
<div id="div-gpt-ad-1437272932773-5" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-5'); });
</script></div>
</div>
		</div></div><div class="widget momizat-ads"><h3 class="widget-title"> </h3><div class="widget_content">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="689" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div></div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:300px; height:500px; "><div class="cff-item cff-photo-post author-the-princeton-herald" id="cff_125163066000_10155495474241001" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" title="The Princeton Herald on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Princeton Herald</p><p class="cff-date" > 3 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/125163066000/picture?type=square" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">&quot;Fun, Family, Friends and Hot Chocolate.  Visit Historic Downtown Wylie for this and so much more!  Check out our events calendar at DiscoverWylie.com then come on down and see for yourself.&quot; </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/125163066000/photos/a.10150390251246001.394464.125163066000/10155495474006001/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000/photos/a.10150390251246001.394464.125163066000/10155495474006001/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10155495474006001%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10155495474006001%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10155495474006001%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10155495474006001%2F%3Ftype%3D3&amp;title=%26quot%3BFun%2C%20Family%2C%20Friends%20and%20Hot%20Chocolate.%20%20Visit%20Historic%20Downtown%20Wylie%20for%20this%20and%20so%20much%20more%21%20%20Check%20out%20our%20events%20calendar%20at%20DiscoverWylie.com%20then%20come%20on%20down%20and%20see%20for%20yourself.%26quot%3B%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#b887cbcddad2dddbcc85fed9dbdddad7d7d39ed9d5c883dad7dcc185d0ccccc8cb9d8bf99d8afe9d8afecfcfcf96ded9dbdddad7d7d396dbd7d59d8afe898a8d898e8b888e8e8888889d8afec8d0d7ccd7cb9d8afed9968988898d888b81888a8d898a8c8e888889968b818c8c8e8c96898a8d898e8b888e8e8888889d8afe8988898d8d8c818d8c8f8c88888e8888899d8afe9d8bfeccc1c8dd9d8bfc8b9d8a88959d8a889d8a8ec9cdd7cc9d8bfafecdd69d8afb9d8a88fed9d5d1d4c19d8afb9d8a88fecad1ddd6dccb9d8a88d9d6dc9d8a88f0d7cc9d8a88fbd0d7dbd7d4d9ccdd969d8a889d8a88eed1cbd1cc9d8a88f0d1cbccd7cad1db9d8a88fcd7cfd6ccd7cfd69d8a88efc1d4d1dd9d8a88ded7ca9d8a88ccd0d1cb9d8a88d9d6dc9d8a88cbd79d8a88d5cddbd09d8a88d5d7cadd9d8a899d8a889d8a88fbd0dddbd39d8a88d7cdcc9d8a88d7cdca9d8a88ddceddd6cccb9d8a88dbd9d4ddd6dcd9ca9d8a88d9cc9d8a88fcd1cbdbd7ceddcaefc1d4d1dd96dbd7d59d8a88ccd0ddd69d8a88dbd7d5dd9d8a88d7d69d8a88dcd7cfd69d8a88d9d6dc9d8a88cbdddd9d8a88ded7ca9d8a88c1d7cdcacbddd4de969d8a8ec9cdd7cc9d8bfa9d8a889696969d8a88ebdddd9d8a88f5d7caddebdddd9d8a88f4ddcbcb" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-the-princeton-herald" id="cff_125163066000_10155477084766001" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" title="The Princeton Herald on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Princeton Herald</p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/125163066000/picture?type=square" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">For great crafts and a fun time for all, come to the 4th Annual Craft Fair at Cowboy Church of Collin County, Oct. 21. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/125163066000/photos/a.10150390251246001.394464.125163066000/10155477084316001/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000/photos/a.10150390251246001.394464.125163066000/10155477084316001/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10155477084316001%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10155477084316001%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10155477084316001%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001.394464.125163066000%2F10155477084316001%2F%3Ftype%3D3&amp;title=For%20great%20crafts%20and%20a%20fun%20time%20for%20all%2C%20come%20to%20the%204th%20Annual%20Craft%20Fair%20at%20Cowboy%20Church%20of%20Collin%20County%2C%20Oct.%2021.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#3c034f495e56595f48017a5d5f595e5353571a5d514c075e535845015448484c4f190f7d190e7a190e7a4b4b4b125a5d5f595e535357125f5351190e7a0d0e090d0a0f0c0a0a0c0c0c190e7a4c545348534f190e7a5d120d0c0d090c0f050c0e090d0e080a0c0c0d120f0508080a08120d0e090d0a0f0c0a0a0c0c0c190e7a0d0c0d0909080b0b0c04080f0d0a0c0c0d190e7a190f7a48454c59190f780f190e0c11190e0c7a534e190e0c5b4e595d48190e0c5f4e5d5a484f190e0c5d5258190e0c5d190e0c5a4952190e0c48555159190e0c5a534e190e0c5d5050190e7f190e0c5f535159190e0c4853190e0c485459190e0c084854190e0c7d5252495d50190e0c7f4e5d5a48190e0c7a5d554e190e0c5d48190e0c7f534b5e5345190e0c7f54494e5f54190e0c535a190e0c7f5350505552190e0c7f5349524845190e7f190e0c735f4812190e0c0e0d12190e0c121212190e0c6f5959190e0c71534e596f5959190e0c70594f4f" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-the-princeton-herald" id="cff_125163066000_10155492773116001" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" title="The Princeton Herald on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Princeton Herald</p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/125163066000/picture?type=square" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/125163066000">The Princeton Herald</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://princetonherald.com/2017/10/19/everybody-cut-footloose/" target="_blank" rel="nofollow" style="color:#;">Everybody cut ‘Footloose’</a></p><p class="cff-link-caption" style="color:#;">princetonherald.com</p><p class="cff-post-desc" style="font-size:12px; "><span>It will take the talents of more than 150 students to pull off this week’s theatrical production of “Footloose.” The musical has been in the works since the end of last school year when auditions fill </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000_10155492773116001" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10155492773116001' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10155492773116001' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10155492773116001' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10155492773116001&amp;title=The%20Princeton%20Herald%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#78470b0d1a121d1b0c453e191b1d1a1717135e191508431a171c0145100c0c080b5d4b395d4a3e5d4a3e0f0f0f561e191b1d1a171713561b17155d4a3e494a4d494e4b484e4e4848485d4a3e08170b0c0b5d4a3e4948494d4d4c414a4f4f4b49494e4848495d4a48555d4a482c101d5d4a48280a11161b1d0c17165d4a48301d0a19141c5d4a480b10190a1d1c5d4a48195d4a4814111613565d4a485656565d4a482b1d1d5d4a4835170a1d2b1d1d5d4a48341d0b0b" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-the-princeton-herald" id="cff_125163066000_10155492471221001" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" title="The Princeton Herald on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Princeton Herald</p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/125163066000/picture?type=square" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Students check on Principal Liz Goen to make sure she is &quot;stuck&quot; to the column at Lacy Elementary School. The principal enjoyed some time just hanging around the Lacy campus. Students got to duct tape school administration as a reward for their community service effort. This fall's fundraiser for the project was immediately after Hurricane Harvey hit the Gulf coast towns of Texas and flooded several schools. Students at Lacy raised more than $600 to help a classroom of students affected by the storm. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/125163066000/photos/a.10150741518906001.444721.125163066000/10155492471221001/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000/photos/a.10150741518906001.444721.125163066000/10155492471221001/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150741518906001.444721.125163066000%2F10155492471221001%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150741518906001.444721.125163066000%2F10155492471221001%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150741518906001.444721.125163066000%2F10155492471221001%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150741518906001.444721.125163066000%2F10155492471221001%2F%3Ftype%3D3&amp;title=Students%20check%20on%20Principal%20Liz%20Goen%20to%20make%20sure%20she%20is%20%26quot%3Bstuck%26quot%3B%20to%20the%20column%20at%20Lacy%20Elementary%20School.%20The%20principal%20enjoyed%20some%20time%20just%20hanging%20around%20the%20Lacy%20campus.%20Students%20got%20to%20duct%20tape%20school%20administration%20as%20a%20reward%20for%20their%20community%20service%20effort.%20This%20fall%27s%20fundraiser%20for%20the%20project%20was%20immediately%20after%20Hurricane%20Harvey%20hit%20the%20Gulf%20coast%20towns%20of%20Texas%20and%20flooded%20several%20schools.%20Students%20at%20Lacy%20raised%20more%20than%20%24600%20to%20help%20a%20classroom%20of%20students%20affected%20by%20the%20storm.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a43381f1d1b1c111115581f130e451c111a0743160a0a0e0d5b4d3f5b4c385b4c3809090950181f1d1b1c111115501d11135b4c384f4c4b4f484d4e48484e4e4e5b4c380e16110a110d5b4c381f504f4e4f4b4e494a4f4b4f46474e484e4e4f504a4a4a494c4f504f4c4b4f484d4e48484e4e4e5b4c384f4e4f4b4b4a474c4a494f4c4c4f4e4e4f5b4c385b4d380a070e1b5b4d3a4d5b4c4e535b4c4e2d0a0b1a1b100a0d5b4c4e1d161b1d155b4c4e11105b4c4e2e0c17101d170e1f125b4c4e3217045b4c4e39111b105b4c4e0a115b4c4e131f151b5b4c4e0d0b0c1b5b4c4e0d161b5b4c4e170d5b4c4e5b4c480f0b110a5b4d3c0d0a0b1d155b4c480f0b110a5b4d3c5b4c4e0a115b4c4e0a161b5b4c4e1d11120b13105b4c4e1f0a5b4c4e321f1d075b4c4e3b121b131b100a1f0c075b4c4e2d1d16111112505b4c4e2a161b5b4c4e0e0c17101d170e1f125b4c4e1b101411071b1a5b4c4e0d11131b5b4c4e0a17131b5b4c4e140b0d0a5b4c4e161f10191710195b4c4e1f0c110b101a5b4c4e0a161b5b4c4e321f1d075b4c4e1d1f130e0b0d505b4c4e2d0a0b1a1b100a0d5b4c4e19110a5b4c4e0a115b4c4e1a0b1d0a5b4c4e0a1f0e1b5b4c4e0d1d161111125b4c4e1f1a131710170d0a0c1f0a1711105b4c4e1f0d5b4c4e1f5b4c4e0c1b091f0c1a5b4c4e18110c5b4c4e0a161b170c5b4c4e1d1113130b10170a075b4c4e0d1b0c08171d1b5b4c4e1b1818110c0a505b4c4e2a16170d5b4c4e181f12125b4c490d5b4c4e180b101a0c1f170d1b0c5b4c4e18110c5b4c4e0a161b5b4c4e0e0c11141b1d0a5b4c4e091f0d5b4c4e1713131b1a171f0a1b12075b4c4e1f180a1b0c5b4c4e360b0c0c171d1f101b5b4c4e361f0c081b075b4c4e16170a5b4c4e0a161b5b4c4e390b12185b4c4e1d111f0d0a5b4c4e0a1109100d5b4c4e11185b4c4e2a1b061f0d5b4c4e1f101a5b4c4e181211111a1b1a5b4c4e0d1b081b0c1f125b4c4e0d1d161111120d505b4c4e2d0a0b1a1b100a0d5b4c4e1f0a5b4c4e321f1d075b4c4e0c1f170d1b1a5b4c4e13110c1b5b4c4e0a161f105b4c4e5b4c4a484e4e5b4c4e0a115b4c4e161b120e5b4c4e1f5b4c4e1d121f0d0d0c1111135b4c4e11185b4c4e0d0a0b1a1b100a0d5b4c4e1f18181b1d0a1b1a5b4c4e1c075b4c4e0a161b5b4c4e0d0a110c13505b4c4e5050505b4c4e2d1b1b5b4c4e33110c1b2d1b1b5b4c4e321b0d0d" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-the-princeton-herald" id="cff_125163066000_10155491941501001" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" title="The Princeton Herald on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Princeton Herald</p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/125163066000/picture?type=square" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/125163066000">The Princeton Herald</a> updated their profile picture. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/125163066000/photos/a.480802811000.276130.125163066000/10155491941501001/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000/photos/a.480802811000.276130.125163066000/10155491941501001/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.480802811000.276130.125163066000%2F10155491941501001%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.480802811000.276130.125163066000%2F10155491941501001%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.480802811000.276130.125163066000%2F10155491941501001%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.480802811000.276130.125163066000%2F10155491941501001%2F%3Ftype%3D3&amp;title=The%20Princeton%20Herald%20updated%20their%20profile%20picture.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#457a3630272f2026317803242620272a2a2e632428357e272a213c782d313135366076046077036077033232326b23242620272a2a2e6b262a28607703747770747376757373757575607703352d2a312a36607703246b717d757d75777d74747575756b7772737476756b7477707473767573737575756077037475747070717c747c7174707574757574607703607603313c35206076017660777568607775112d2060777515372c2b2620312a2b6077750d203724292160777530352124312021607775312d202c3760777535372a232c2920607775352c26313037206b6077756b6b6b607775162020607775082a372016202060777509203636" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/125163066000" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/125163066000"><a href="https://www.facebook.com/125163066000">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="http://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="http://princetonherald.com/advertise-with-us/">Advertise With US</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="http://princetonherald.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="http://princetonherald.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="http://princetonherald.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text"></p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/princetonherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/princetonherald.com\/wp-admin\/admin-ajax.php","nonce":"38c46f951b","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/princetonherald.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
    </body>
</html>