<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Teacher grant helps make learning physics fun | Princeton</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://princetonherald.com/xmlrpc.php">
<meta property="og:image" content="http://princetonherald.com/wp-content/uploads/2018/09/education-3-300x200.jpg"/>
<meta property="og:title" content="Teacher grant helps make learning physics fun"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Thanks to a teacher grant from Princeton ISD, students in Kyle Lamothe’s AP class at PHS were able to measure their actual motions as they learned complex physics concepts. Lamothe’s students utilized"/>
<meta property="og:url" content="http://princetonherald.com/2018/09/13/corrected-teacher-grant-helps-make-learning-physics-fun/"/>
<meta property="og:site_name" content="Princeton"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://princetonherald.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://princetonherald.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://princetonherald.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://princetonherald.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Princeton &raquo; Feed" href="http://princetonherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Princeton &raquo; Comments Feed" href="http://princetonherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Princeton &raquo; iCal Feed" href="http://princetonherald.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/princetonherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://princetonherald.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://princetonherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://princetonherald.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://princetonherald.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.9.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://princetonherald.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://princetonherald.com/wp-content/themes/effectivenews/css/main.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://princetonherald.com/wp-content/themes/effectivenews/css/media.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://princetonherald.com/wp-content/themes/effectivenews/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://princetonherald.com/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://princetonherald.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://princetonherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.9.3'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://princetonherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://princetonherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://princetonherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Halfway done: Panthers conclude predistrict with home defeat' href='http://princetonherald.com/2018/09/13/halfway-done-panthers-conclude-predistrict-with-home-defeat/' />
<link rel='next' title='Fire under investigation' href='http://princetonherald.com/2018/09/13/fire-under-investigation/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://princetonherald.com/2018/09/13/corrected-teacher-grant-helps-make-learning-physics-fun/" />
<link rel='shortlink' href='http://princetonherald.com/?p=3428' />
<link rel="alternate" type="application/json+oembed" href="http://princetonherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprincetonherald.com%2F2018%2F09%2F13%2Fcorrected-teacher-grant-helps-make-learning-physics-fun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://princetonherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprincetonherald.com%2F2018%2F09%2F13%2Fcorrected-teacher-grant-helps-make-learning-physics-fun%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://princetonherald.com"><link rel="https://theeventscalendar.com/" href="http://princetonherald.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/PrincetonRight1', [300, 250], 'div-gpt-ad-1437272932773-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight2', [300, 250], 'div-gpt-ad-1437272932773-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight3', [300, 250], 'div-gpt-ad-1437272932773-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight4', [300, 250], 'div-gpt-ad-1437272932773-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight5', [300, 250], 'div-gpt-ad-1437272932773-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight6', [300, 250], 'div-gpt-ad-1437272932773-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonTopAd', [728, 90], 'div-gpt-ad-1437272932773-6').addService(googletag.pubads());
 googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://princetonherald.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-5', 'auto'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
                                            </style>
    </head>
    <body class="post-template-default single single-post postid-3428 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Friday, 14 September, 2018</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/princetonherald"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Princeton-Herald/125163066000?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2018/09/13/city-approves-budget/">City approves budget</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2018/09/13/fire-under-investigation/">Fire under investigation</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2018/09/13/corrected-teacher-grant-helps-make-learning-physics-fun/">Teacher grant helps make learning physics fun</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2018/09/13/halfway-done-panthers-conclude-predistrict-with-home-defeat/">Halfway done: Panthers conclude predistrict with home defeat</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2018/09/13/fall-events-right-around-corner/">Fall events right around corner</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2018/09/13/opinion-show-us-the-money-let-us-see-how-tax-dollars-are-spent/">Opinion: Show us the money, let us see how tax dollars are spent</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2018/09/12/110-flights-climbed-by-princeton-lowry-crossing-in-honor-of-9-11/">110 flights climbed by Princeton, Lowry Crossing in honor of 9/11</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2018/09/11/video-first-responders-citizens-remember-9-11/">Video: First responders, citizens remember 9/11</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2018/09/10/9-11-ceremony-on-tap-in-princeton/">9/11 ceremony on tap in Princeton</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://princetonherald.com/2018/09/06/two-new-officers-join-princeton-pd/">Two new officers join Princeton PD</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://princetonherald.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://princetonherald.com">
		                                                    <img src="http://princetonherald.com/wp-content/uploads/2015/06/princeton.png" alt="Princeton" />
                                                                                               <img class="mom_retina_logo" src="http://princetonherald.com/wp-content/uploads/2015/06/princeton.png" alt="Princeton" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="41" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/PrincetonTopAd -->
<div id='div-gpt-ad-1437272932773-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/latest/">News</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/education/">Education</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/sports/">Sports</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Princeton%20HeraldID249/">E-Edition</a></li>
<li id="menu-item-1548" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-2187" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/events/">Calendar</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/latest/">News</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/education/">Education</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/sports/">Sports</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Princeton%20HeraldID249/">E-Edition</a></li>
<li id="menu-item-1548" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-2187" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://princetonherald.com/events/">Calendar</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://princetonherald.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://princetonherald.com/category/education/" title="Education"><span itemprop="title">Education</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Teacher grant helps make learning physics fun</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-3428 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-top"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img wp-caption">
								<img src="http://princetonherald.com/wp-content/uploads/2018/09/education-3.jpg" alt="Teacher grant helps make learning physics fun">
								<p class="wp-caption-text">Brayden Strickland looks on as Reese Weaks measures the motion of classmate Michael Womack using the sensor. (Courtesy Jean Ann Collins/PISD)</p>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Teacher grant helps make learning physics fun</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://princetonherald.com/author/wyndi/">Wyndi Veigel</a></span></span><span class="date">Posted date: <time datetime="2018-09-13T08:05:04+00:00" itemprop="datePublished" class="updated">September 13, 2018</time></span><span class="categ">In: <a href="http://princetonherald.com/category/education/" title="View all posts in Education">Education</a></span><span class="w_comment"></span></div><div class="entry-content">
            <div id="attachment_3444" style="max-width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-3444" src="http://princetonherald.com/wp-content/uploads/2018/09/education-2-300x200.jpg" alt="" width="300" height="200" srcset="http://princetonherald.com/wp-content/uploads/2018/09/education-2-300x200.jpg 300w, http://princetonherald.com/wp-content/uploads/2018/09/education-2-768x512.jpg 768w, http://princetonherald.com/wp-content/uploads/2018/09/education-2-90x60.jpg 90w, http://princetonherald.com/wp-content/uploads/2018/09/education-2-180x120.jpg 180w, http://princetonherald.com/wp-content/uploads/2018/09/education-2-95x64.jpg 95w, http://princetonherald.com/wp-content/uploads/2018/09/education-2.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Brayden Strickland looks on as Reese Weaks measures the motion of classmate Michael Womack using the sensor. (Courtesy Jean Ann Collins/PISD)</p></div>
<p><span style="color: #000000;">Thanks to a teacher grant from Princeton ISD, students in Kyle Lamothe’s AP class at PHS were able to measure their actual motions as they learned complex physics concepts.</span></p>
<p><span style="color: #000000;">Lamothe’s students utilized the new live-streaming motion sensors and watched the information as it was recorded on an app through their phones.</span></p>
<p><span style="color: #000000;">“These sensors allow students to hold the sensor and walk, slow down or speed up and see in real time what their motions look like based on physics,” he said. “Mastering the concepts of position, velocity and acceleration are foundational for the entire year.”</span></p>
<p><span style="color: #000000;">Once Lamothe demonstrated the use of the sensors, the students began graphing their motions as the sensor communicated with their phones through Bluetooth and the app the students previously downloaded.</span></p>
<p><span style="color: #000000;">“We are learning how to graph motion,” explained junior Anna Chambers. “It’s measuring time and distance and how fast or slow it gets there. This is hands on, which is good, because I don’t like sitting in class the whole time.”</span></p>
<p><span style="color: #000000;">Students enjoyed working with partners on the project.</span></p>
<p><span style="color: #000000;">“We can see the graph change depending on what we are doing,” said junior Claire Tidwell.</span></p>
<p><span style="color: #000000;">The students started learning the concepts recently by measuring how fast small toy cars were rolling, but the sensors added a new dimension by graphing all aspects of the movements of the students.</span></p>
<p><span style="color: #000000;">“This is fun because we are up and down and moving,” junior Michael Womack said. “I don’t like just watching a teacher and taking notes. This means more.”</span></p>
<p><span style="color: #000000;">Last year, PISD closed out the school year by awarding teacher grants in the amount of more than $39,000. The district plans to continue this practice this year and has budgeted $50,000 to go toward teacher proposals.</span></p>
<p><span style="color: #000000;">“I am thankful we are in a district where they really want to invest in the students,” Lamothe said. “These sensors target every student. Kinesthetic learners benefit by acting out the motion, visual learners can see the various effects and auditory learners can discuss their findings with partners as the lab occurs.”</span></p>
<p><span style="color: #000000;">By Jean Ann Collins • Contributing writer • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="355b5042467545475c5b5650415a5b5d50475459511b565a58">[email&#160;protected]</a></span></p>
<p><span style="color: #000000;">For more stories like this <a href="https://www.etypeservices.com/Princeton%20HeraldID249/">subscribe in print or online.</a></span></p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://princetonherald.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fprincetonherald.com%2F2018%2F09%2F13%2Fcorrected-teacher-grant-helps-make-learning-physics-fun%2F&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Fprincetonherald.com%2Fwp-content%2Fuploads%2F2018%2F09%2Feducation-3.jpg&p&#91;title&#93;=&p&#91;summary&#93;=Thanks to a teacher grant from Princeton ISD, students in Kyle Lamothe’s AP class at PHS were able to measure their actual motions as they learned complex physi', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Teacher grant helps make learning physics fun&url=http%3A%2F%2Fprincetonherald.com%2F2018%2F09%2F13%2Fcorrected-teacher-grant-helps-make-learning-physics-fun%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fprincetonherald.com%2F2018%2F09%2F13%2Fcorrected-teacher-grant-helps-make-learning-physics-fun%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fprincetonherald.com%2F2018%2F09%2F13%2Fcorrected-teacher-grant-helps-make-learning-physics-fun%2F&title=Teacher grant helps make learning physics fun&source=http%3A%2F%2Fprincetonherald.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fprincetonherald.com%2Fwp-content%2Fuploads%2F2018%2F09%2Feducation-3.jpg&amp;
url=http%3A%2F%2Fprincetonherald.com%2F2018%2F09%2F13%2Fcorrected-teacher-grant-helps-make-learning-physics-fun%2F&amp;
is_video=false&amp;description=Teacher grant helps make learning physics fun"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://princetonherald.com/2018/09/13/halfway-done-panthers-conclude-predistrict-with-home-defeat/"><img src="http://princetonherald.com/wp-content/uploads/2018/09/sports-4-90x60.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2018/09/sports-4-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://princetonherald.com/2018/09/13/halfway-done-panthers-conclude-predistrict-with-home-defeat/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://princetonherald.com/2018/09/13/halfway-done-panthers-conclude-predistrict-with-home-defeat/">Halfway done: Panthers conclude predistrict with home defeat</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://princetonherald.com/2018/09/13/fire-under-investigation/"><img src="http://princetonherald.com/wp-content/uploads/2018/09/latestfire-90x60.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2018/09/latestfire-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://princetonherald.com/2018/09/13/fire-under-investigation/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://princetonherald.com/2018/09/13/fire-under-investigation/">Fire under investigation</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://princetonherald.com/2018/09/06/instrumentalist-makes-national-ffa-band/"><img src="http://princetonherald.com/wp-content/uploads/2018/09/education-190x122.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2018/09/education-652x406.jpg" alt="Instrumentalist makes National FFA Band"></a>
			                        <h4><a itemprop="name" href="http://princetonherald.com/2018/09/06/instrumentalist-makes-national-ffa-band/">Instrumentalist makes National FFA Band</a></h4>
                </li>

	       <li>
			                        <a href="http://princetonherald.com/2018/08/30/ten-candidates-file-for-city-council-school-board/"><img src="http://princetonherald.com/wp-content/uploads/2018/08/latestfiling-190x122.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2018/08/latestfiling-652x406.jpg" alt="Ten candidates file for city council, school board"></a>
			                        <h4><a itemprop="name" href="http://princetonherald.com/2018/08/30/ten-candidates-file-for-city-council-school-board/">Ten candidates file for city council, school board</a></h4>
                </li>

	       <li>
			                        <a href="http://princetonherald.com/2018/08/23/princeton-isd-makes-the-grade-with-tea-ratings/"><img src="http://princetonherald.com/wp-content/uploads/2018/08/education-2-190x122.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2018/08/education-2-652x406.jpg" alt="Princeton ISD makes the grade with TEA ratings"></a>
			                        <h4><a itemprop="name" href="http://princetonherald.com/2018/08/23/princeton-isd-makes-the-grade-with-tea-ratings/">Princeton ISD makes the grade with TEA ratings</a></h4>
                </li>

	       <li>
			                        <a href="http://princetonherald.com/2018/08/15/collin-college-tax-rise-proposed/"><img src="http://princetonherald.com/wp-content/uploads/2018/08/logo-190x122.jpg" data-hidpi="http://princetonherald.com/wp-content/uploads/2018/08/logo-652x406.jpg" alt="Collin College tax rise proposed"></a>
			                        <h4><a itemprop="name" href="http://princetonherald.com/2018/08/15/collin-college-tax-rise-proposed/">Collin College tax rise proposed</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="38" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight1 -->
<div id='div-gpt-ad-1437272932773-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="39" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight2 -->
<div id='div-gpt-ad-1437272932773-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight3 -->
<div id='div-gpt-ad-1437272932773-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="209" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight4 -->
<div id='div-gpt-ad-1437272932773-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_text"><h3 class="widget-title"> </h3><div class="widget_content">			<div class="textwidget"><p><!-- /120210290/PrincetonRight5 --></p>
<div id='div-gpt-ad-1437272932773-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-4'); });
</script>
</div>
</div>
		</div></div><div class="widget widget_text"><h3 class="widget-title"> </h3><div class="widget_content">			<div class="textwidget"><p><!-- /120210290/PrincetonRight6 --></p>
<div id="div-gpt-ad-1437272932773-5" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-5'); });
</script></div>
</div>
		</div></div><div class="widget momizat-ads"><h3 class="widget-title"> </h3><div class="widget_content">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="689" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div></div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:300px; height:500px; "><div class="cff-error-msg"><p>Unable to display Facebook posts.<br/><a href="javascript:void(0);" id="cff-show-error" onclick="cffShowError()">Show error</a><script type="text/javascript">function cffShowError() { document.getElementById("cff-error-reason").style.display = "block"; document.getElementById("cff-show-error").style.display = "none"; }</script></p><div id="cff-error-reason">Error: Error validating application. Application has been deleted.<br />Type: OAuthException<br />Code: 190<br />Please refer to our <a href="http://smashballoon.com/custom-facebook-feed/docs/errors/" target="_blank">Error Message Reference</a>.</div></div></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="http://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="http://princetonherald.com/advertise-with-us/">Advertise With US</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="http://princetonherald.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="http://princetonherald.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="http://princetonherald.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text"></p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/princetonherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/princetonherald.com\/wp-admin\/admin-ajax.php","nonce":"ee3e71ccf3","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/princetonherald.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://princetonherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
    </body>
</html>