<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Sen. Paxton to Sunset Commission | Princeton</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://princetonherald.com/xmlrpc.php">
<meta property="og:image" content="https://princetonherald.com/wp-content/uploads/2020/01/paxton-for-web-300x200.jpg"/>
<meta property="og:title" content="Sen. Paxton to Sunset Commission"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="State Sen. Angela Paxton of McKinney joins the Sunset Advisory Commission as one of four new appointments announced by Lt. Gov. Dan Patrick. The other appointees are Senators Pat Fallon of Prosper and"/>
<meta property="og:url" content="https://princetonherald.com/2020/01/22/sen-paxton-to-sunset-commission/"/>
<meta property="og:site_name" content="Princeton"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://princetonherald.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://princetonherald.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://princetonherald.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="https://princetonherald.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel='stylesheet' type='text/css'>
	        	    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800" rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Princeton &raquo; Feed" href="https://princetonherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Princeton &raquo; Comments Feed" href="https://princetonherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Princeton &raquo; iCal Feed" href="https://princetonherald.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/princetonherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://princetonherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://princetonherald.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://princetonherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://princetonherald.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://princetonherald.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.9.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='https://princetonherald.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://princetonherald.com/wp-content/themes/effectivenews/css/main.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://princetonherald.com/wp-content/themes/effectivenews/css/media.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://princetonherald.com/wp-content/themes/effectivenews/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://princetonherald.com/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css' href="https://princetonherald.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4" type='text/css' media='screen' />
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.9.3'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://princetonherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://princetonherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://princetonherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sock project success' href='https://princetonherald.com/2020/01/16/sock-project-success/' />
<link rel='next' title='Panthers battle tough competition' href='https://princetonherald.com/2020/01/23/panthers-battle-tough-competition/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://princetonherald.com/2020/01/22/sen-paxton-to-sunset-commission/" />
<link rel='shortlink' href='https://princetonherald.com/?p=5000' />
<link rel="alternate" type="application/json+oembed" href="https://princetonherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprincetonherald.com%2F2020%2F01%2F22%2Fsen-paxton-to-sunset-commission%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://princetonherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprincetonherald.com%2F2020%2F01%2F22%2Fsen-paxton-to-sunset-commission%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://princetonherald.com"><link rel="https://theeventscalendar.com/" href="https://princetonherald.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/PrincetonRight1', [300, 250], 'div-gpt-ad-1437272932773-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight2', [300, 250], 'div-gpt-ad-1437272932773-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight3', [300, 250], 'div-gpt-ad-1437272932773-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight4', [300, 250], 'div-gpt-ad-1437272932773-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight5', [300, 250], 'div-gpt-ad-1437272932773-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonRight6', [300, 250], 'div-gpt-ad-1437272932773-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/PrincetonTopAd', [728, 90], 'div-gpt-ad-1437272932773-6').addService(googletag.pubads());
 googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://princetonherald.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-5', 'auto'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
                                            </style>
    </head>
    <body class="post-template-default single single-post postid-5000 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Friday, 24 January, 2020</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/princetonherald"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Princeton-Herald/125163066000?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://princetonherald.com/2020/01/23/duo-shares-gaming-science-fiction-passion/">Duo shares gaming, science fiction passion</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://princetonherald.com/2020/01/23/phs-senior-sings-way-to-all-state/">PHS senior sings way to All-State</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://princetonherald.com/2020/01/23/chamber-elects-new-president/">Chamber elects new president</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://princetonherald.com/2020/01/23/3052-building-permits-issued-since-2014/">3,052 building permits issued since 2014</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://princetonherald.com/2020/01/23/panthers-battle-tough-competition/">Panthers battle tough competition</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://princetonherald.com/2020/01/22/sen-paxton-to-sunset-commission/">Sen. Paxton to Sunset Commission</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://princetonherald.com/2020/01/16/sock-project-success/">Sock project success</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://princetonherald.com/2020/01/16/awareness-key-to-combatting-human-trafficking/">Awareness key to combatting human trafficking</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://princetonherald.com/2020/01/16/princeton-showmen-claim-top-awards/">Princeton showmen claim top awards</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://princetonherald.com/2020/01/16/council-hears-fire-department-needs/">Council hears fire department needs</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="https://princetonherald.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="https://princetonherald.com">
		                                                    <img src="https://princetonherald.com/wp-content/uploads/2015/06/princeton.png" alt="Princeton" />
                                                                                               <img class="mom_retina_logo" src="https://princetonherald.com/wp-content/uploads/2015/06/princeton.png" alt="Princeton" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="41" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/PrincetonTopAd -->
<div id='div-gpt-ad-1437272932773-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/category/latest/">News</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/category/education/">Education</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/category/sports/">Sports</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Princeton%20HeraldID249/">E-Edition</a></li>
<li id="menu-item-1548" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-2187" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/events/">Calendar</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/category/latest/">News</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/category/education/">Education</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/category/sports/">Sports</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Princeton%20HeraldID249/">E-Edition</a></li>
<li id="menu-item-1548" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-2187" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://princetonherald.com/events/">Calendar</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://princetonherald.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://princetonherald.com/category/latest/" title="Latest"><span itemprop="title">Latest</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Sen. Paxton to Sunset Commission</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-5000 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img">
								<img src="https://princetonherald.com/wp-content/uploads/2020/01/paxton-for-web.jpg" alt="Sen. Paxton to Sunset Commission">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Sen. Paxton to Sunset Commission</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="https://princetonherald.com/author/morgan1195/">Morgan Howard</a></span></span><span class="date">Posted date: <time datetime="2020-01-22T11:26:50+00:00" itemprop="datePublished" class="updated">January 22, 2020</time></span><span class="categ">In: <a href="https://princetonherald.com/category/latest/" title="View all posts in Latest">Latest</a></span><span class="w_comment"></span></div><div class="entry-content">
            <p>State Sen. Angela Paxton of McKinney joins the Sunset Advisory Commission as one of four new appointments announced by Lt. Gov. Dan Patrick.</p>
<p>The other appointees are Senators Pat Fallon of Prosper and Eddie Lucio of Brownsville, and public member Ralph Duggins of Fort Worth.</p>
<p>Continuing as commission members are Senators Dawn Buckingham of Lakeway and Bob Hall of Edgewood, will continue to serve on the Commission. Buckingham will serve as the vice-chair for the 2019-2021 Review Cycle.</p>
<p>“The job of the Sunset Advisory Commission is to make sure Texas government remains lean, effective and efficient. I am confident these appointees will ensure that our state agencies employ conservative principles in both planning and execution and that they remain accountable to the people of Texas.”</p>
<p>The Sunset Advisory Commission conducts regular reviews of state agencies that are scheduled to be abolished by the Texas Sunset Act. Their duties include convening public hearings on each agency and issuing a report with findings and recommendations to the legislature.</p>
<p>&nbsp;</p>
<p><strong>From Staff Reports • <a href="/cdn-cgi/l/email-protection#5c32392b2f1c2c2e35323f3928333234392e3d3038723f3331"><em><span class="__cf_email__" data-cfemail="ee808b999dae9e9c87808d8b9a8180868b9c8f828ac08d8183">[email&#160;protected]</span></em></a></strong></p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="https://princetonherald.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=https%3A%2F%2Fprincetonherald.com%2F2020%2F01%2F22%2Fsen-paxton-to-sunset-commission%2F&p&#91;images&#93;&#91;0&#93;=https%3A%2F%2Fprincetonherald.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fpaxton-for-web.jpg&p&#91;title&#93;=&p&#91;summary&#93;=State Sen. Angela Paxton of McKinney joins the Sunset Advisory Commission as one of four new appointments announced by Lt. Gov. Dan Patrick. The other appointee', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Sen. Paxton to Sunset Commission&url=https%3A%2F%2Fprincetonherald.com%2F2020%2F01%2F22%2Fsen-paxton-to-sunset-commission%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fprincetonherald.com%2F2020%2F01%2F22%2Fsen-paxton-to-sunset-commission%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fprincetonherald.com%2F2020%2F01%2F22%2Fsen-paxton-to-sunset-commission%2F&title=Sen. Paxton to Sunset Commission&source=https%3A%2F%2Fprincetonherald.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="https://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fprincetonherald.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fpaxton-for-web.jpg&amp;
url=https%3A%2F%2Fprincetonherald.com%2F2020%2F01%2F22%2Fsen-paxton-to-sunset-commission%2F&amp;
is_video=false&amp;description=Sen. Paxton to Sunset Commission" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="https://princetonherald.com/2020/01/16/sock-project-success/"><img src="https://princetonherald.com/wp-content/uploads/2020/01/Sock-90x60.jpg" data-hidpi="https://princetonherald.com/wp-content/uploads/2020/01/Sock-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://princetonherald.com/2020/01/16/sock-project-success/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://princetonherald.com/2020/01/16/sock-project-success/">Sock project success</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="https://princetonherald.com/2020/01/23/panthers-battle-tough-competition/"><img src="https://princetonherald.com/wp-content/uploads/2020/01/1B-harlin-bewley-90x60.jpg" data-hidpi="https://princetonherald.com/wp-content/uploads/2020/01/1B-harlin-bewley-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://princetonherald.com/2020/01/23/panthers-battle-tough-competition/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="https://princetonherald.com/2020/01/23/panthers-battle-tough-competition/">Panthers battle tough competition</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://princetonherald.com/2020/01/23/duo-shares-gaming-science-fiction-passion/"><img src="https://princetonherald.com/wp-content/uploads/2020/01/pinball-190x122.jpg" data-hidpi="https://princetonherald.com/wp-content/uploads/2020/01/pinball-652x406.jpg" alt="Duo shares gaming, science fiction passion"></a>
			                        <h4><a itemprop="name" href="https://princetonherald.com/2020/01/23/duo-shares-gaming-science-fiction-passion/">Duo shares gaming, science fiction passion</a></h4>
                </li>

	       <li>
			                        <a href="https://princetonherald.com/2020/01/23/chamber-elects-new-president/"><img src="https://princetonherald.com/wp-content/uploads/2020/01/chamber-190x122.jpg" data-hidpi="https://princetonherald.com/wp-content/uploads/2020/01/chamber-652x406.jpg" alt="Chamber elects new president"></a>
			                        <h4><a itemprop="name" href="https://princetonherald.com/2020/01/23/chamber-elects-new-president/">Chamber elects new president</a></h4>
                </li>

	       <li>
			                        <a href="https://princetonherald.com/2020/01/23/3052-building-permits-issued-since-2014/"><img src="https://princetonherald.com/wp-content/uploads/2020/01/permits-190x122.jpg" data-hidpi="https://princetonherald.com/wp-content/uploads/2020/01/permits-652x406.jpg" alt="3,052 building permits issued since 2014"></a>
			                        <h4><a itemprop="name" href="https://princetonherald.com/2020/01/23/3052-building-permits-issued-since-2014/">3,052 building permits issued since 2014</a></h4>
                </li>

	       <li>
			                        <a href="https://princetonherald.com/2020/01/16/awareness-key-to-combatting-human-trafficking/"><img src="https://princetonherald.com/wp-content/uploads/2020/01/Trafficking-190x122.jpg" data-hidpi="https://princetonherald.com/wp-content/uploads/2020/01/Trafficking-652x406.jpg" alt="Awareness key to combatting human trafficking"></a>
			                        <h4><a itemprop="name" href="https://princetonherald.com/2020/01/16/awareness-key-to-combatting-human-trafficking/">Awareness key to combatting human trafficking</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="38" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight1 -->
<div id='div-gpt-ad-1437272932773-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="39" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight2 -->
<div id='div-gpt-ad-1437272932773-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight3 -->
<div id='div-gpt-ad-1437272932773-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="209" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/PrincetonRight4 -->
<div id='div-gpt-ad-1437272932773-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_text"><h3 class="widget-title"> </h3><div class="widget_content">			<div class="textwidget"><p><!-- /120210290/PrincetonRight5 --></p>
<div id='div-gpt-ad-1437272932773-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-4'); });
</script>
</div>
</div>
		</div></div><div class="widget widget_text"><h3 class="widget-title"> </h3><div class="widget_content">			<div class="textwidget"><p><!-- /120210290/PrincetonRight6 --></p>
<div id="div-gpt-ad-1437272932773-5" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437272932773-5'); });
</script></div>
</div>
		</div></div><div class="widget momizat-ads"><h3 class="widget-title"> </h3><div class="widget_content">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="689" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div></div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:300px; height:500px; "><div class="cff-item cff-link-item author-the-princeton-herald" id="cff_125163066000_10157521432681001" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" >The Princeton Herald</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 8 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" ><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/83077839_10157521357516001_6952495292700688384_n.jpg?_nc_cat=105&_nc_oc=AQnrYiLhBHejeLY05eC8XEpGb52lYK1hHeIkn6jGj7-oBiSV7PBtyOVib1WOk4YJh18&_nc_ht=scontent.xx&oh=e3f9fd5f9ee95a93ff5240a71e9b69a4&oe=5E9EA974" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Panthers battle tough competition </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://princetonherald.com/2020/01/23/panthers-battle-tough-competition/" target="_blank" rel="nofollow" style="color:#;">Panthers battle tough competition</a></p><span class="cff-post-desc" >Panther soccer competed in its fi­nal tournament of the 2020 season in Austin. The destination was a long trek as they competed in the 2020 Longhorn Challenge at the University of Texas Intramural Fie </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000_10157521432681001" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10157521432681001' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10157521432681001' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10157521432681001&amp;title=Panthers%20battle%20tough%20competition%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#66591513040c0305125b200705030409090d40070b165d0409021f5b0e1212161543552743542043542011111148000705030409090d4805090b43542057545357505556505056565643542016091512154354205756575351535457525554505e575656574354564b435456360708120e031415435456040712120a03435456120913010e43545605090b1603120f120f09084354564848484354563503034354562b0914033503034354562a031515" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post author-the-princeton-herald" id="cff_125163066000_10157521358026001" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" >The Princeton Herald</a><span class="cff-story">  updated their profile picture.</span></p><p class="cff-date" > 9 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" ><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/83077839_10157521357516001_6952495292700688384_n.jpg?_nc_cat=105&_nc_oc=AQnrYiLhBHejeLY05eC8XEpGb52lYK1hHeIkn6jGj7-oBiSV7PBtyOVib1WOk4YJh18&_nc_ht=scontent.xx&oh=e3f9fd5f9ee95a93ff5240a71e9b69a4&oe=5E9EA974" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">The Princeton Herald </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/The-Princeton-Herald-125163066000/" target="_blank" style="color: #;"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/The-Princeton-Herald-125163066000/" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FThe-Princeton-Herald-125163066000%2F' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FThe-Princeton-Herald-125163066000%2F' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FThe-Princeton-Herald-125163066000%2F&amp;title=The%20Princeton%20Herald%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#e0df9395828a858394dda6818385828f8f8bc6818d90db828f8499dd8894949093c5d3a1c5d2a6c5d2a6979797ce86818385828f8f8bce838f8dc5d2a6b48885cdb092898e8385948f8ecda88592818c84cdd1d2d5d1d6d3d0d6d6d0d0d0c5d2a6c5d2d0cdc5d2d0b48885c5d2d0b092898e8385948f8ec5d2d0a88592818c84c5d2d0cececec5d2d0b38585c5d2d0ad8f9285b38585c5d2d0ac859393" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post author-the-princeton-herald" id="cff_125163066000_10157518887951001" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" >The Princeton Herald</a><span class="cff-story"> </span></p><p class="cff-date" > 14 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" ><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/83077839_10157521357516001_6952495292700688384_n.jpg?_nc_cat=105&_nc_oc=AQnrYiLhBHejeLY05eC8XEpGb52lYK1hHeIkn6jGj7-oBiSV7PBtyOVib1WOk4YJh18&_nc_ht=scontent.xx&oh=e3f9fd5f9ee95a93ff5240a71e9b69a4&oe=5E9EA974" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-media-link"><a href="https://www.facebook.com/125163066000/photos/a.10150390251246001/10157518887451001/?type=3" target="_blank" style="color: #;"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000/photos/a.10150390251246001/10157518887451001/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001%2F10157518887451001%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001%2F10157518887451001%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fphotos%2Fa.10150390251246001%2F10157518887451001%2F%3Ftype%3D3&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c156e494b4d4a4747430e494558134a474c5115405c5c585b0d1b690d1a6e0d1a6e5f5f5f064e494b4d4a474743064b47450d1a6e191a1d191e1b181e1e1818180d1a6e5840475c475b0d1a6e49061918191d181b11181a1d191a1c1e1818190d1a6e1918191d1f1d191010101f1c1d191818190d1a6e0d1b6e5c51584d0d1b6c1b0d1a18050d1a18" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-the-princeton-herald" id="cff_125163066000_10157518180211001" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" >The Princeton Herald</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" ><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/83077839_10157521357516001_6952495292700688384_n.jpg?_nc_cat=105&_nc_oc=AQnrYiLhBHejeLY05eC8XEpGb52lYK1hHeIkn6jGj7-oBiSV7PBtyOVib1WOk4YJh18&_nc_ht=scontent.xx&oh=e3f9fd5f9ee95a93ff5240a71e9b69a4&oe=5E9EA974" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Sen. Paxton to Sunset Commission </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://princetonherald.com/2020/01/22/sen-paxton-to-sunset-commission/" target="_blank" rel="nofollow" style="color:#;">Sen. Paxton to Sunset Commission</a></p><span class="cff-post-desc" >State Sen. Angela Paxton of McKinney joins the Sunset Advisory Commission as one of four new appointments announced by Lt. Gov. Dan Patrick. The other appointees are Senators Pat Fallon of Prosper and </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000_10157518180211001" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10157518180211001' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10157518180211001' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10157518180211001&amp;title=Sen.%20Paxton%20to%20Sunset%20Commission%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5be999b9d9a979793de999588c39a979c81c5908c8c888bddcbb9ddcabeddcabe8f8f8fd69e999b9d9a979793d69b9795ddcabec9cacdc9cecbc8cecec8c8c8ddcabe88978b8c8bddcabec9c8c9cdcfcdc9c0c9c0c8cac9c9c8c8c9ddcac8d5ddcac8ab9d96d6ddcac8a899808c9796ddcac88c97ddcac8ab8d968b9d8cddcac8bb979595918b8b919796ddcac8d6d6d6ddcac8ab9d9dddcac8b5978a9dab9d9dddcac8b49d8b8b" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-the-princeton-herald" id="cff_125163066000_10157502120816001" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" >The Princeton Herald</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 3 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/125163066000" target="_blank" rel="nofollow" ><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/83077839_10157521357516001_6952495292700688384_n.jpg?_nc_cat=105&_nc_oc=AQnrYiLhBHejeLY05eC8XEpGb52lYK1hHeIkn6jGj7-oBiSV7PBtyOVib1WOk4YJh18&_nc_ht=scontent.xx&oh=e3f9fd5f9ee95a93ff5240a71e9b69a4&oe=5E9EA974" title="The Princeton Herald" alt="The Princeton Herald" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Sock project success </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://princetonherald.com/2020/01/16/sock-project-success/" target="_blank" rel="nofollow" style="color:#;">Sock project success</a></p><span class="cff-post-desc" >The Lacy Elementary Stu­dent Council participated in one of its several community service projects by collecting socks for the local assisted liv­ing facility. Students dropped by Villa Asuncion today </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125163066000_10157502120816001" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10157502120816001' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10157502120816001' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125163066000%2Fposts%2F10157502120816001&amp;title=Sock%20project%20success%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4bf989a9c9b969692df989489c29b969d80c4918d8d898adccab8dccbbfdccbbf8e8e8ed79f989a9c9b969692d79a9694dccbbfc8cbccc8cfcac9cfcfc9c9c9dccbbf89968a8d8adccbbfc8c9c8ccceccc9cbc8cbc9c1c8cfc9c9c8dccbc9d4dccbc9aa969a92dccbc9898b96939c9a8ddccbc98a8c9a9a9c8a8adccbc9d7d7d7dccbc9aa9c9cdccbc9b4968b9caa9c9cdccbc9b59c8a8a" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-likebox cff-bottom" ><iframe src="" data-likebox-id="125163066000" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" height="130" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="https://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://princetonherald.com/advertise-with-us/">Advertise With US</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://princetonherald.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://princetonherald.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="https://princetonherald.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text"></p>
                    <ul id="menu-copyright-footer" class="footer_menu"><li id="menu-item-4023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4023"><a href="https://princetonherald.com/about-us/">©2019 C&#038;S Media, Inc. All Rights Reserved.</a></li>
</ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"a48e958aff","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://princetonherald.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/princetonherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/princetonherald.com\/wp-admin\/admin-ajax.php","nonce":"be4b25968b","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/princetonherald.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
    </body>
</html>
<!-- Dynamic page generated in 1.425 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-24 00:22:13 -->

<!-- super cache -->