<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://princetonherald.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Fall event returns to Princeton | Princeton Herald</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Princeton Herald &raquo; Feed" href="https://princetonherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Princeton Herald &raquo; Comments Feed" href="https://princetonherald.com/comments/feed/" />
<meta content="Divi v.4.10.5" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://princetonherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous" />
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css' type='text/css' media='all' integrity="sha384-Vq76wejb3QJM4nDatBa5rUOve+9gkegsjCebvV/9fvXlGWo4HCMR4cJZjjcF6Viv" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-86338194-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["princetonherald.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-86338194-3", {"anonymize_ip":true});
gtag("config", "G-8N70BCK8MM");
</script>
<!-- OG: 2.9.2 -->
<meta property="og:image" content="https://princetonherald.com/wp-content/uploads/2021/10/Fall-Fest.jpg" /><meta property="og:image:secure_url" content="https://princetonherald.com/wp-content/uploads/2021/10/Fall-Fest.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta property="og:image:alt" content="Fall Fest" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Residents will have the chance for some family fun and fall activities during the annual Fall Fest. The event will be returning to Princeton from 2 to 8 p.m. Oct. 23 at J.M. Caldwell Community Park. For the full story, see our October 7 issue or subscribe online.&nbsp; By Dustin Butler • dbutler@csmediatexas.com" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Princeton Herald" /><meta property="og:title" content="Fall event returns to Princeton" /><meta property="og:url" content="https://princetonherald.com/2021/10/07/fall-event-returns-to-princeton/" /><meta property="og:updated_time" content="2021-10-07T09:09:36-05:00" /><meta property="article:tag" content="Top" /><meta property="article:published_time" content="2021-10-07T14:09:34+00:00" /><meta property="article:modified_time" content="2021-10-07T14:09:36+00:00" /><meta property="article:author" content="https://princetonherald.com/author/dustinbutler/" /><meta property="article:section" content="Latest" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Fall event returns to Princeton" /><meta property="twitter:description" content="Residents will have the chance for some family fun and fall activities during the annual Fall Fest. The event will be returning to Princeton from 2 to 8 p.m. Oct. 23 at J.M. Caldwell Community Park. For the full story, see our October 7 issue or subscribe online.&nbsp; By Dustin Butler •..." /><meta property="twitter:url" content="https://princetonherald.com/2021/10/07/fall-event-returns-to-princeton/" /><meta property="twitter:image" content="https://princetonherald.com/wp-content/uploads/2021/10/Fall-Fest.jpg" /><meta property="profile:first_name" content="Dustin" /><meta property="profile:last_name" content="Butler" /><meta property="profile:username" content="Dustin Butler" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://princetonherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://princetonherald.com/wp-json/wp/v2/posts/13690" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://princetonherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://princetonherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://princetonherald.com/2021/10/07/fall-event-returns-to-princeton/" />
<link rel='shortlink' href='https://princetonherald.com/?p=13690' />
<link rel="alternate" type="application/json+oembed" href="https://princetonherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprincetonherald.com%2F2021%2F10%2F07%2Ffall-event-returns-to-princeton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://princetonherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprincetonherald.com%2F2021%2F10%2F07%2Ffall-event-returns-to-princeton%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfbfb; }
</style>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9080583756114971","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://princetonherald.com/wp-content/uploads/2021/08/cropped-favicon_princeton-herald-32x32.png" sizes="32x32" />
<link rel="icon" href="https://princetonherald.com/wp-content/uploads/2021/08/cropped-favicon_princeton-herald-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://princetonherald.com/wp-content/uploads/2021/08/cropped-favicon_princeton-herald-180x180.png" />
<meta name="msapplication-TileImage" content="https://princetonherald.com/wp-content/uploads/2021/08/cropped-favicon_princeton-herald-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://princetonherald.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1631569775" /><style id="et-critical-inline-css">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</style>
<link rel="preload" as="style" id="et-core-unified-tb-13279-tb-13286-tb-13280-deferred-13690-cached-inline-styles" href="https://princetonherald.com/wp-content/et-cache/13690/et-core-unified-tb-13279-tb-13286-tb-13280-deferred-13690.min.css?ver=1633615828" onload="this.onload=null;this.rel='stylesheet';" /></head>
<body class="post-template-default single single-post postid-13690 single-format-standard custom-background et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer et_button_no_icon et_pb_button_helper_class et_cover_background et_pb_gutter et_pb_gutters3 et_divi_theme et-db">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="top" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_header clearfix  et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_header et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_header'><a
              href='https://www.facebook.com/The-Princeton-Herald-125163066000/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_header et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_header'><a
              href='https://twitter.com/princetonherald?lang=en'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_header et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_header'><a
              href='https://www.instagram.com/princetonherald/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				<a href="https://princetonherald.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="593" height="47" src="https://princetonherald.com/wp-content/uploads/2021/08/the-princeton-herald-logo.png" alt="" title="logo-wylie-news-plus-tagline" srcset="https://princetonherald.com/wp-content/uploads/2021/08/the-princeton-herald-logo.png 593w, https://princetonherald.com/wp-content/uploads/2021/08/the-princeton-herald-logo-480x38.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 593px, 100vw" class="wp-image-13372" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-masthead" class="et-menu nav"><li id="menu-item-13007" class="et_pb_menu_page_id-13007 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13007"><a href="#account"><I class="fa fa-user-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13008" class="et_pb_menu_page_id-13008 menu-item menu-item-type-custom menu-item-object-custom menu-item-13008"><a target="_blank" rel="noopener" href="https://publisher.etype.services/princeton-herald">Sign In</a></li>
	<li id="menu-item-13009" class="et_pb_menu_page_id-13009 menu-item menu-item-type-custom menu-item-object-custom menu-item-13009"><a target="_blank" rel="noopener" href="https://publisher.etype.services/princeton-herald">Subscribe</a></li>
	<li id="menu-item-13010" class="et_pb_menu_page_id-13010 menu-item menu-item-type-custom menu-item-object-custom menu-item-13010"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Media</a></li>
</ul>
</li>
<li id="menu-item-13011" class="et_pb_menu_page_id-13011 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13011"><a href="#about"><I class="fa fa-info-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13013" class="et_pb_menu_page_id-12914 menu-item menu-item-type-post_type menu-item-object-page menu-item-13013"><a href="https://princetonherald.com/about-us/">About Us</a></li>
	<li id="menu-item-13016" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13016"><a href="https://princetonherald.com/locations/">News Rack Locations</a></li>
	<li id="menu-item-13018" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13018"><a href="https://princetonherald.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://princetonherald.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header pulldown et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-mobile" class="et-menu nav"><li id="menu-item-13003" class="et_pb_menu_page_id-13003 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13003"><a href="#">Account</a>
<ul class="sub-menu">
	<li id="menu-item-13004" class="et_pb_menu_page_id-13004 menu-item menu-item-type-custom menu-item-object-custom menu-item-13004"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Log In</a></li>
	<li id="menu-item-13005" class="et_pb_menu_page_id-13005 menu-item menu-item-type-custom menu-item-object-custom menu-item-13005"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Sign Up</a></li>
</ul>
</li>
<li id="menu-item-13006" class="et_pb_menu_page_id-13006 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13006"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-13019" class="et_pb_menu_page_id-13019 menu-item menu-item-type-custom menu-item-object-custom menu-item-13019"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">E-Edition</a></li>
	<li id="menu-item-13020" class="et_pb_menu_page_id-13020 menu-item menu-item-type-custom menu-item-object-custom menu-item-13020"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Subscribe / Renew</a></li>
	<li id="menu-item-13032" class="et_pb_menu_page_id-13032 menu-item menu-item-type-custom menu-item-object-custom menu-item-13032"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Buy a paper</a></li>
</ul>
</li>
<li id="menu-item-13021" class="et_pb_menu_page_id-13021 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13021"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-13027" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13027"><a href="https://princetonherald.com/category/latest/">Latest</a></li>
	<li id="menu-item-13028" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13028"><a href="https://princetonherald.com/category/sports/">Sports</a></li>
	<li id="menu-item-13029" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13029"><a href="https://princetonherald.com/category/education/">Education</a></li>
	<li id="menu-item-13030" class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13030"><a href="https://princetonherald.com/category/life-style/">Life &amp; Style</a></li>
	<li id="menu-item-13031" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13031"><a href="https://princetonherald.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-13022" class="et_pb_menu_page_id-13022 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13022"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-13023" class="et_pb_menu_page_id-13023 menu-item menu-item-type-custom menu-item-object-custom menu-item-13023"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li id="menu-item-13024" class="et_pb_menu_page_id-13024 menu-item menu-item-type-custom menu-item-object-custom menu-item-13024"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald/Special-Editions">Special Editions</a></li>
	<li id="menu-item-13025" class="et_pb_menu_page_id-13025 menu-item menu-item-type-custom menu-item-object-custom menu-item-13025"><a target="_blank" rel="noopener" href="https://csmediatexas.com/princeton-media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-13026" class="et_pb_menu_page_id-13026 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13026"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-13033" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13033"><a href="https://princetonherald.com/locations/">About Us</a></li>
	<li id="menu-item-13034" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13034"><a href="https://princetonherald.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_2_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-sections" class="et-menu nav"><li id="menu-item-12985" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12985"><a href="https://princetonherald.com/category/latest/">Latest</a></li>
<li id="menu-item-12986" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12986"><a href="https://princetonherald.com/category/sports/">Sports</a></li>
<li id="menu-item-12987" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12987"><a href="https://princetonherald.com/category/education/">Education</a></li>
<li id="menu-item-12984" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12984"><a href="https://princetonherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12983" class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12983"><a href="https://princetonherald.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12988" class="et_pb_menu_page_id-21 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12988"><a href="https://princetonherald.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12982" class="et_pb_menu_page_id-12982 menu-item menu-item-type-custom menu-item-object-custom menu-item-12982"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12989" class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12989"><a href="https://princetonherald.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-12990" class="et_pb_menu_page_id-12990 menu-item menu-item-type-custom menu-item-object-custom menu-item-12990"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header et_pb_bg_layout_light" href="https://publisher.etype.services/Princeton-Herald">Subscribe</a>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_header et_pb_fullwidth_section et_section_regular" >
				
				
				
				
					<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_fullwidth_menu--with-logo et_pb_fullwidth_menu--style-left_aligned">
					
					
					<div class="et_pb_row clearfix">
						<div class="et_pb_menu__logo-wrap">
			  <div class="et_pb_menu__logo">
				<a href="https://princetonherald.com/" ><img loading="lazy" width="593" height="47" src="https://princetonherald.com/wp-content/uploads/2021/08/the-princeton-herald-logo.png" alt="" srcset="https://princetonherald.com/wp-content/uploads/2021/08/the-princeton-herald-logo.png 593w, https://princetonherald.com/wp-content/uploads/2021/08/the-princeton-herald-logo-480x38.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 593px, 100vw" class="wp-image-13372" /></a>
			  </div>
			</div>
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-mobile-1" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-13003 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13003"><a href="#">Account</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13004 menu-item menu-item-type-custom menu-item-object-custom menu-item-13004"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Log In</a></li>
	<li class="et_pb_menu_page_id-13005 menu-item menu-item-type-custom menu-item-object-custom menu-item-13005"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Sign Up</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13006 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13006"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13019 menu-item menu-item-type-custom menu-item-object-custom menu-item-13019"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">E-Edition</a></li>
	<li class="et_pb_menu_page_id-13020 menu-item menu-item-type-custom menu-item-object-custom menu-item-13020"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Subscribe / Renew</a></li>
	<li class="et_pb_menu_page_id-13032 menu-item menu-item-type-custom menu-item-object-custom menu-item-13032"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Buy a paper</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13021 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13021"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13027"><a href="https://princetonherald.com/category/latest/">Latest</a></li>
	<li class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13028"><a href="https://princetonherald.com/category/sports/">Sports</a></li>
	<li class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13029"><a href="https://princetonherald.com/category/education/">Education</a></li>
	<li class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13030"><a href="https://princetonherald.com/category/life-style/">Life &amp; Style</a></li>
	<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13031"><a href="https://princetonherald.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13022 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13022"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13023 menu-item menu-item-type-custom menu-item-object-custom menu-item-13023"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li class="et_pb_menu_page_id-13024 menu-item menu-item-type-custom menu-item-object-custom menu-item-13024"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald/Special-Editions">Special Editions</a></li>
	<li class="et_pb_menu_page_id-13025 menu-item menu-item-type-custom menu-item-object-custom menu-item-13025"><a target="_blank" rel="noopener" href="https://csmediatexas.com/princeton-media-kit/">Media Kit</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13026 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13026"><a href="#">About</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13033"><a href="https://princetonherald.com/locations/">About Us</a></li>
	<li class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13034"><a href="https://princetonherald.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
				
				
			</div>		</div>
	</header>
	<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_body">
				
				
				<a href="https://www.bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://princetonherald.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg" alt="" title="State Fair of TX_OnlineAds_728x90_General_Fam4Pack" srcset="https://princetonherald.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg 728w, https://princetonherald.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-13626" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;State Fair of TX_OnlineAds_728x90_General_Fam4Pack&quot;,&quot;class&quot;:&quot;wp-image-13626&quot;,&quot;srcset&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg 728w, https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg 350w, https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad-300x214.jpg 300w&quot;,&quot;sizes&quot;:&quot;(max-width: 350px) 100vw, 350px&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Fall event returns to Princeton</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://princetonherald.com/author/dustinbutler/" title="Posts by Dustin Butler" rel="author">Dustin Butler</a></span> | <span class="published">Oct 7, 2021</span> | <a href="https://princetonherald.com/category/latest/" rel="category tag">Latest</a></p>
				</div>
				
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					
				</div>
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="900" height="600" src="https://princetonherald.com/wp-content/uploads/2021/10/Fall-Fest.jpg" alt="" title="Fall Fest" srcset="https://princetonherald.com/wp-content/uploads/2021/10/Fall-Fest.jpg 900w, https://princetonherald.com/wp-content/uploads/2021/10/Fall-Fest-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 900px, 100vw" class="wp-image-13691" /></span></div>
			</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				
<p>Residents will have the chance for some family fun and fall activities during the annual Fall Fest.</p>



<p>The event will be returning to Princeton from 2 to 8 p.m. Oct. 23 at J.M. Caldwell Community Park.</p>



<p><a href="https://publisher.etype.services/Princeton-Herald">For the full story, see our October 7 issue or subscribe online.&nbsp;</a></p>



<p>By Dustin Butler • <em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a3c7c1d6d7cfc6d1e3c0d0cec6c7cac2d7c6dbc2d08dc0ccce">[email&#160;protected]</a></em></p>



<p><br></p>

			</div><div class="et_pb_module et_pb_image et_pb_image_1_tb_body">
				
				
				<a href="https://discoverwylie.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://princetonherald.com/wp-content/uploads/2021/08/BBQBallard-Postponed-728x90-1.jpg" alt="" title="BBQBallard-Postponed-728x90" srcset="https://princetonherald.com/wp-content/uploads/2021/08/BBQBallard-Postponed-728x90-1.jpg 728w, https://princetonherald.com/wp-content/uploads/2021/08/BBQBallard-Postponed-728x90-1-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-13675" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/BBQBallard-Postponed-728x90-1.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;BBQBallard-Postponed-728x90&quot;,&quot;class&quot;:&quot;wp-image-13675&quot;,&quot;srcset&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/BBQBallard-Postponed-728x90-1.jpg 728w, https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/BBQBallard-Postponed-728x90-1-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light">
				
				
				

<section id="comment-wrap">
	<h1 id="comments" class="page_title">0 Comments</h1>
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
		
	</section>

			</div><div class="et_pb_module et_pb_image et_pb_image_2_tb_body">
				
				
				<a href="https://newspapers.org" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://princetonherald.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg" alt="" title="AN-Local_728x90" srcset="https://princetonherald.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg 728w, https://princetonherald.com/wp-content/uploads/2021/08/AN-Local_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-13042" /></span></a>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Related News</p></div>
			</div><div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
					<div class="et_pb_blog_grid clearfix ">
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-13698" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_0 post-13698 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2021/10/07/three-keys-to-victory-princeton-vs-frisco/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2021/10/Phs-Lake-Dallas-7501-WEB-400x250.jpg" alt="Three keys to victory: Princeton vs. Frisco" class="" srcset="https://princetonherald.com/wp-content/uploads/2021/10/Phs-Lake-Dallas-7501-WEB.jpg 479w, https://princetonherald.com/wp-content/uploads/2021/10/Phs-Lake-Dallas-7501-WEB-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2021/10/07/three-keys-to-victory-princeton-vs-frisco/">Three keys to victory: Princeton vs. Frisco</a></h2>
				
					<p class="post-meta"><span class="published">Oct 7, 2021</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a>, <a href="https://princetonherald.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Panthers will host Frisco (3-0, 5-0) Friday in week seven after their first district win over Lake Dallas. Here are three keys to a Panthers victory over the Racoons: Run through Junior Ombati On offense, the Panthers thrived by relying on their most consistent...</p>
</div><a href="https://princetonherald.com/2021/10/07/three-keys-to-victory-princeton-vs-frisco/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13695" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_1 post-13695 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2021/10/07/inaugural-hispanic-heritage-event-oct-17/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2021/10/hispanic-hertiage-400x250.jpeg" alt="Inaugural Hispanic heritage event Oct. 17" class="" srcset="https://princetonherald.com/wp-content/uploads/2021/10/hispanic-hertiage.jpeg 479w, https://princetonherald.com/wp-content/uploads/2021/10/hispanic-hertiage-400x250.jpeg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2021/10/07/inaugural-hispanic-heritage-event-oct-17/">Inaugural Hispanic heritage event Oct. 17</a></h2>
				
					<p class="post-meta"><span class="published">Oct 7, 2021</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>With Hispanic Heritage Month coming to an end Oct. 15, several residents want to ensure the growing Hispanic population and non-Hispanic residents of Princeton have the opportunity to celebrate together. The event, Gran Kermes Princeton, is a Hispanic heritage...</p>
</div><a href="https://princetonherald.com/2021/10/07/inaugural-hispanic-heritage-event-oct-17/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13693" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_2 post-13693 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2021/10/07/appraisal-review-board-accepting-applications/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2021/07/Collin-County-Courthouse-400x250.jpg" alt="Appraisal Review Board accepting applications" class="" srcset="https://princetonherald.com/wp-content/uploads/2021/07/Collin-County-Courthouse.jpg 479w, https://princetonherald.com/wp-content/uploads/2021/07/Collin-County-Courthouse-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2021/10/07/appraisal-review-board-accepting-applications/">Appraisal Review Board accepting applications</a></h2>
				
					<p class="post-meta"><span class="published">Oct 7, 2021</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Administrative District Judge Emily Miskel is accepting applications for appointments to the Collin Appraisal Review Board (ARB) for a one- or two-year term begin- ning Jan. 1, 2022. The ARB is a board of citizens that determines tax- payer protests of property...</p>
</div><a href="https://princetonherald.com/2021/10/07/appraisal-review-board-accepting-applications/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13688" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_3 post-13688 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2021/10/07/abbott-calls-for-increased-illegal-voting-penalties/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2021/06/Austin-Capitol-400x250.jpg" alt="Abbott calls for increased illegal voting penalties" class="" srcset="https://princetonherald.com/wp-content/uploads/2021/06/Austin-Capitol.jpg 479w, https://princetonherald.com/wp-content/uploads/2021/06/Austin-Capitol-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2021/10/07/abbott-calls-for-increased-illegal-voting-penalties/">Abbott calls for increased illegal voting penalties</a></h2>
				
					<p class="post-meta"><span class="published">Oct 7, 2021</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Gov. Greg Abbott added stiffer penalties for illegal voting to the third called session agenda weeks after signing a bill that initially lowered it. The governor added the item Sept. 30 after it was discovered that an amendment in SB 1, a controversial voting reform...</p>
</div><a href="https://princetonherald.com/2021/10/07/abbott-calls-for-increased-illegal-voting-penalties/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13681" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_4 post-13681 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2021/10/04/panthers-beat-falcons-in-field-goal-battle/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2021/10/Phs-Lake-Dallas-7297-400x250.jpg" alt="Panthers beat Falcons in field goal battle" class="" srcset="https://princetonherald.com/wp-content/uploads/2021/10/Phs-Lake-Dallas-7297-e1633364400164.jpg 479w, https://princetonherald.com/wp-content/uploads/2021/10/Phs-Lake-Dallas-7297-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2021/10/04/panthers-beat-falcons-in-field-goal-battle/">Panthers beat Falcons in field goal battle</a></h2>
				
					<p class="post-meta"><span class="published">Oct 4, 2021</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a>, <a href="https://princetonherald.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Corinth – Princeton earned its first district win this season with a 14-12 road victory over the Lake Dallas Falcons. Both teams relied heavily on the ground game as Princeton (1-3, 3-3) rushed for 247 yards and Lake Dallas rushed for 161 yards.&nbsp; Junior Ombati...</p>
</div><a href="https://princetonherald.com/2021/10/04/panthers-beat-falcons-in-field-goal-battle/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13678" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_5 post-13678 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2021/10/04/collin-courthouse-closed-monday/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2021/10/collin-county-logo-400x250.jpg" alt="Collin courthouse closed Monday, Tuesday" class="" srcset="https://princetonherald.com/wp-content/uploads/2021/10/collin-county-logo.jpg 479w, https://princetonherald.com/wp-content/uploads/2021/10/collin-county-logo-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2021/10/04/collin-courthouse-closed-monday/">Collin courthouse closed Monday, Tuesday</a></h2>
				
					<p class="post-meta"><span class="published">Oct 4, 2021</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Collin County Courthouse is closed to the public and employees today and Tuesday because of an electrical outage, county officials said. The electrical outage at the Collin County Courthouse affects all escalators, elevators, fire pumps and chilled water pumps....</p>
</div><a href="https://princetonherald.com/2021/10/04/collin-courthouse-closed-monday/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13670" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_6 post-13670 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2021/10/01/princeton-to-hold-charter-selection-meeting/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2020/10/princeton-city-hall.jpg" alt="Princeton to hold charter selection meeting" class="" srcset="https://princetonherald.com/wp-content/uploads/2020/10/princeton-city-hall.jpg 479w, https://princetonherald.com/wp-content/uploads/2020/10/princeton-city-hall.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2021/10/01/princeton-to-hold-charter-selection-meeting/">Princeton to hold charter selection meeting</a></h2>
				
					<p class="post-meta"><span class="published">Oct 1, 2021</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The city of Princeton will host a meeting, open to all Princeton residents, to select members for the city's charter commission. The meeting will be conducted at 6:30 p.m. Oct. 6 at City Hall, located at 123 W. Princeton Drive and it will be open to the community. In...</p>
</div><a href="https://princetonherald.com/2021/10/01/princeton-to-hold-charter-selection-meeting/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13666" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_7 post-13666 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2021/09/30/three-keys-to-victory-princeton-football-versus-lake-dallas/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2021/09/A9_07094-400x250.jpg" alt="Three keys to victory: Princeton football versus Lake Dallas" class="" srcset="https://princetonherald.com/wp-content/uploads/2021/09/A9_07094-scaled-e1633035930901.jpg 479w, https://princetonherald.com/wp-content/uploads/2021/09/A9_07094-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2021/09/30/three-keys-to-victory-princeton-football-versus-lake-dallas/">Three keys to victory: Princeton football versus Lake Dallas</a></h2>
				
					<p class="post-meta"><span class="published">Sep 30, 2021</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a>, <a href="https://princetonherald.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>This week, Princeton travels to Lake Dallas (1-2, 3-2). Here are three keys to a Panthers victory over the Falcons: Contain Brendan Sorsby The biggest weapon the Falcons have on offense is Sorsby, a senior dual-threat quarterback who leads the team in both passing and...</p>
</div><a href="https://princetonherald.com/2021/09/30/three-keys-to-victory-princeton-football-versus-lake-dallas/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13659" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_8 post-13659 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2021/09/30/pisd-dedicates-new-lovelady-high-school/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2021/09/webIMG_9077-400x250.jpg" alt="PISD dedicates new Lovelady High School" class="" srcset="https://princetonherald.com/wp-content/uploads/2021/09/webIMG_9077.jpg 479w, https://princetonherald.com/wp-content/uploads/2021/09/webIMG_9077-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2021/09/30/pisd-dedicates-new-lovelady-high-school/">PISD dedicates new Lovelady High School</a></h2>
				
					<p class="post-meta"><span class="published">Sep 30, 2021</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>A central theme kept showing up during Sunday’s school dedication for Lovelady High School, and it was a running list of attributes possessed by Bob and Jean Lovelady and their commitment to education such as integrity, faith and passion, which are key to the...</p>
</div><a href="https://princetonherald.com/2021/09/30/pisd-dedicates-new-lovelady-high-school/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-13656" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_9 post-13656 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2021/09/30/13656/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2020/09/register-to-vote.jpg" alt="Voter registration deadline is Oct. 4" class="" srcset="https://princetonherald.com/wp-content/uploads/2020/09/register-to-vote.jpg 479w, https://princetonherald.com/wp-content/uploads/2020/09/register-to-vote.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2021/09/30/13656/">Voter registration deadline is Oct. 4</a></h2>
				
					<p class="post-meta"><span class="published">Sep 30, 2021</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The deadline to register to vote in the city of Princeton council, Princeton ISD board of trustees and the statewide Constitutional Amendment election is fast approaching. Residents have until Monday, Oct. 4 to register to vote in the Nov. 2 election. Residents can...</p>
</div><a href="https://princetonherald.com/2021/09/30/13656/" class="more-link">read more</a></div>			
			</article>
				</div>
					</div>
					</div> 
				</div><div class="et_pb_module et_pb_image et_pb_image_3_tb_body">
				
				
				<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" srcset="https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-13041" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;Subscribe_2020_WN_read local-2-watchdog_300x250&quot;,&quot;class&quot;:&quot;wp-image-13041&quot;,&quot;srcset&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_4_tb_body">
				
				
				<a href="https://www.bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://princetonherald.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_300x250_General_Fam4Pack.jpg" alt="" title="State Fair of TX_OnlineAds_300x250_General_Fam4Pack" class="wp-image-13632" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_300x250_General_Fam4Pack.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;State Fair of TX_OnlineAds_300x250_General_Fam4Pack&quot;,&quot;class&quot;:&quot;wp-image-13632&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg 728w, https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg 350w, https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad-300x214.jpg 300w&quot;,&quot;sizes&quot;:&quot;(max-width: 350px) 100vw, 350px&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light">
				
				
				<div id="block-5" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2>Sections</h2>


<ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-7"><a href="https://princetonherald.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://princetonherald.com/category/latest/">Latest</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://princetonherald.com/category/life-style/">Life &amp; Style</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://princetonherald.com/category/occasions/">Occasions</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://princetonherald.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://princetonherald.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://princetonherald.com/category/uncategorized/">Uncategorized</a>
</li>
</ul></div></div>
</div>
			</div><div class="et_pb_module et_pb_image et_pb_image_5_tb_body">
				
				
				<a href="https://discoverwylie.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://princetonherald.com/wp-content/uploads/2021/08/BBQ-on-Ballard-Web-Postponed-300-X-250.jpg" alt="" title="BBQ-on-Ballard-Web-Postponed-300-X-250" class="wp-image-13672" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/BBQ-on-Ballard-Web-Postponed-300-X-250.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;BBQ-on-Ballard-Web-Postponed-300-X-250&quot;,&quot;class&quot;:&quot;wp-image-13672&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg 728w, https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light">
				
				
				<div id="block-6" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2>Latest News</h2>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://princetonherald.com/2021/10/07/three-keys-to-victory-princeton-vs-frisco/">Three keys to victory: Princeton vs. Frisco</a></li>
<li><a href="https://princetonherald.com/2021/10/07/inaugural-hispanic-heritage-event-oct-17/">Inaugural Hispanic heritage event Oct. 17</a></li>
<li><a href="https://princetonherald.com/2021/10/07/appraisal-review-board-accepting-applications/">Appraisal Review Board accepting applications</a></li>
<li><a href="https://princetonherald.com/2021/10/07/fall-event-returns-to-princeton/">Fall event returns to Princeton</a></li>
<li><a href="https://princetonherald.com/2021/10/07/abbott-calls-for-increased-illegal-voting-penalties/">Abbott calls for increased illegal voting penalties</a></li>
</ul></div></div>
</div>
			</div><div class="et_pb_module et_pb_image et_pb_image_6_tb_body">
				
				
				<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" class="wp-image-13036" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_2_tb_body et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light">
				
				
				
			</div><div class="et_pb_module et_pb_image et_pb_image_7_tb_body">
				
				
				<a href="https://princetonml.com/welcome" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-1-reliable_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-1-reliable_300x250" class="wp-image-13035" /></span></a>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</div>
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_dark">
				
				
				
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_footer et_clickable et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">C&#038;S Media Publications</h4><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-7882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7882"><a target="_blank" rel="noopener" href="http://farmersvilletimes.com/">The Farmersvilles Times</a></li>
<li id="menu-item-7883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7883"><a target="_blank" rel="noopener" href="http://murphymonitor.com/">Murphy Monitor</a></li>
<li id="menu-item-7884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7884"><a target="_blank" rel="noopener" href="https://princetonherald.com/">The Princeton Herald</a></li>
<li id="menu-item-7885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7885"><a target="_blank" rel="noopener" href="http://sachsenews.com/">The Sachse News</a></li>
<li id="menu-item-7886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7886"><a target="_blank" rel="noopener" href="https://wylienews.com/">The Wylie News</a></li>
<li id="menu-item-7887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7887"><a target="_blank" rel="noopener" href="http://csmediatexas.com/">C&#038;S Media</a></li>
<li id="menu-item-12981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12981"><a target="_blank" rel="noopener" href="http://inaroundmag.com/">In &#038; Around Magazine</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_1_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Sections</h4><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-12991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12991"><a href="https://princetonherald.com/category/latest/">Latest</a></li>
<li id="menu-item-12992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12992"><a href="https://princetonherald.com/category/sports/">Sports</a></li>
<li id="menu-item-12993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12993"><a href="https://princetonherald.com/category/education/">Education</a></li>
<li id="menu-item-12995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12995"><a href="https://princetonherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12994"><a href="https://princetonherald.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12996"><a href="https://princetonherald.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13012"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12997"><a href="https://princetonherald.com/category/public-notices/">Public Notices</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_2_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Media</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-12999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12999"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Subscribe</a></li>
<li id="menu-item-13000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13000"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald/archives">Issues</a></li>
<li id="menu-item-13001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13001"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald/archives">Archives</a></li>
<li id="menu-item-13002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13002"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_3_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-5" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Advertise</h4><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-12998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12998"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12979"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald/Special-Editions">Special Sections</a></li>
<li id="menu-item-12980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12980"><a target="_blank" rel="noopener" href="https://csmediatexas.com/princeton-media-kit/">Media Kit</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_4_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-6" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">About</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-13014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13014"><a href="https://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-13015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13015"><a href="https://princetonherald.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13017"><a href="https://princetonherald.com/contact-us/">Contact Us</a></li>
</ul></div></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_5_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-2" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Mailing Address</h4>



<p><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank">P.O. Box 369</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank"> Wylie, TX 75098</a></p>
</div></div>
</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_6_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-3" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Farmersville Office</h4>



<p><a href="tel:+19727846397">972-784-6397</a><br><a href="tel:+19727827023">972-782-7023 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">101 S. Main Street</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">Farmersville, TX 75442</a></p>
</div></div>
</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_7_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-4" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Wylie Office</h4>



<p><a href="tel:+19724425515">972-442-5515</a><br><a href="tel:+19724424318">972-442-4318 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">110 N. Ballard Avenue</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">Wylie, TX 75098</a></p>
</div></div>
</div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_with_border et_pb_row et_pb_row_3_tb_footer">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner">&copy; 2021 C&amp;S Media - Princeton Herald Since 1970</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Privacy Policy</p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_0_tb_footer","url":"#top","target":"_self"},{"class":"et_pb_sidebar_0_tb_footer","url":"https:\/\/csmediatexas.com\/","target":"_blank"},{"class":"et_pb_text_1_tb_footer","url":"https:\/\/princetonherald.com\/","target":"_self"},{"class":"et_pb_text_2_tb_footer","url":"https:\/\/princetonherald.com\/","target":"_self"}];
			</script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://princetonherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://princetonherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/princetonherald.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/princetonherald.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/princetonherald.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"bf95b764ef","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4e235e3d41","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"13690","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.10.5' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.10.4' id='fitvids-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.10.4' id='easypiechart-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.10.4' id='salvattore-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.10.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
	
	</body>
</html>
