<!DOCTYPE html>
<html lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://princetonherald.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>School board amends district policies | Princeton Herald</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Princeton Herald &raquo; Feed" href="https://princetonherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Princeton Herald &raquo; Comments Feed" href="https://princetonherald.com/comments/feed/" />
<meta content="Divi v.4.14.2" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://princetonherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='divi-dynamic-css'  href='https://princetonherald.com/wp-content/et-cache/14877/et-divi-dynamic-tb-13279-tb-13286-tb-13280-14877.css?ver=1663967707' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css' type='text/css' media='all' integrity="sha384-Vq76wejb3QJM4nDatBa5rUOve+9gkegsjCebvV/9fvXlGWo4HCMR4cJZjjcF6Viv" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-86338194-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["princetonherald.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-86338194-3", {"anonymize_ip":true});
gtag("config", "G-8N70BCK8MM");
</script>

<!-- End Google Analytics snippet added by Site Kit -->

<!-- OG: 3.1.7 -->
<meta property="og:image" content="https://princetonherald.com/wp-content/uploads/2020/12/admin3.jpg" /><meta property="og:image:secure_url" content="https://princetonherald.com/wp-content/uploads/2020/12/admin3.jpg" /><meta property="og:image:width" content="350" /><meta property="og:image:height" content="233" /><meta property="og:image:alt" content="admin3" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="School board officials addressed some of its&nbsp;policies to bring them into line with statewide regulations. The Princeton ISD Board of Trustees considered three amendments to district policies during the regular meeting Monday, Sept. 19. Two of the policies pertained to security, applying to a hazard plan and the second laying out guidelines for employing security..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Princeton Herald" /><meta property="og:title" content="School board amends district policies" /><meta property="og:url" content="https://princetonherald.com/2022/09/23/school-board-amends-district-policies/" /><meta property="og:updated_time" content="2022-09-23T09:53:51-05:00" />
<meta property="article:published_time" content="2022-09-23T13:00:00+00:00" /><meta property="article:modified_time" content="2022-09-23T14:53:51+00:00" /><meta property="article:section" content="Latest" /><meta property="article:author:first_name" content="Connor" /><meta property="article:author:last_name" content="Pittman" /><meta property="article:author:username" content="Connor Pittman" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary" /><meta property="twitter:image" content="https://princetonherald.com/wp-content/uploads/2020/12/admin3.jpg" /><meta property="twitter:image:alt" content="admin3" /><meta property="twitter:title" content="School board amends district policies" /><meta property="twitter:description" content="School board officials addressed some of its&nbsp;policies to bring them into line with statewide regulations. The Princeton ISD Board of Trustees considered three amendments to district policies..." /><meta property="twitter:url" content="https://princetonherald.com/2022/09/23/school-board-amends-district-policies/" />
<meta itemprop="image" content="https://princetonherald.com/wp-content/uploads/2020/12/admin3.jpg" /><meta itemprop="name" content="School board amends district policies" /><meta itemprop="headline" content="School board amends district policies" /><meta itemprop="description" content="School board officials addressed some of its&nbsp;policies to bring them into line with statewide regulations. The Princeton ISD Board of Trustees considered three amendments to district policies during the regular meeting Monday, Sept. 19. Two of the policies pertained to security, applying to a hazard plan and the second laying out guidelines for employing security..." /><meta itemprop="datePublished" content="2022-09-23" /><meta itemprop="dateModified" content="2022-09-23T14:53:51+00:00" /><meta itemprop="author" content="Connor Pittman" />
<meta property="profile:first_name" content="Connor" /><meta property="profile:last_name" content="Pittman" /><meta property="profile:username" content="Connor Pittman" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://princetonherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://princetonherald.com/wp-json/wp/v2/posts/14877" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://princetonherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://princetonherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel="canonical" href="https://princetonherald.com/2022/09/23/school-board-amends-district-policies/" />
<link rel='shortlink' href='https://princetonherald.com/?p=14877' />
<link rel="alternate" type="application/json+oembed" href="https://princetonherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprincetonherald.com%2F2022%2F09%2F23%2Fschool-board-amends-district-policies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://princetonherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprincetonherald.com%2F2022%2F09%2F23%2Fschool-board-amends-district-policies%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfbfb; }
</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9080583756114971" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://princetonherald.com/wp-content/uploads/2021/08/cropped-favicon_princeton-herald-32x32.png" sizes="32x32" />
<link rel="icon" href="https://princetonherald.com/wp-content/uploads/2021/08/cropped-favicon_princeton-herald-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://princetonherald.com/wp-content/uploads/2021/08/cropped-favicon_princeton-herald-180x180.png" />
<meta name="msapplication-TileImage" content="https://princetonherald.com/wp-content/uploads/2021/08/cropped-favicon_princeton-herald-270x270.png" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-14877 single-format-standard custom-background et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer et_button_no_icon et_pb_button_helper_class et_cover_background et_pb_gutter et_pb_gutters3 et_divi_theme et-db">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="top" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_header clearfix  et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_header et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/The-Princeton-Herald-125163066000/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_header et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='https://twitter.com/princetonherald?lang=en'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_header et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
              href='https://www.instagram.com/princetonherald/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				<a href="https://princetonherald.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="593" height="47" src="https://princetonherald.com/wp-content/uploads/2021/08/the-princeton-herald-logo.png" alt="" title="logo-wylie-news-plus-tagline" srcset="https://princetonherald.com/wp-content/uploads/2021/08/the-princeton-herald-logo.png 593w, https://princetonherald.com/wp-content/uploads/2021/08/the-princeton-herald-logo-480x38.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 593px, 100vw" class="wp-image-13372" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-masthead" class="et-menu nav"><li id="menu-item-13007" class="et_pb_menu_page_id-13007 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13007"><a href="#account"><I class="fa fa-user-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13008" class="et_pb_menu_page_id-13008 menu-item menu-item-type-custom menu-item-object-custom menu-item-13008"><a target="_blank" rel="noopener" href="https://publisher.etype.services/princeton-herald">Sign In</a></li>
	<li id="menu-item-13009" class="et_pb_menu_page_id-13009 menu-item menu-item-type-custom menu-item-object-custom menu-item-13009"><a target="_blank" rel="noopener" href="https://publisher.etype.services/princeton-herald">Subscribe</a></li>
	<li id="menu-item-13010" class="et_pb_menu_page_id-13010 menu-item menu-item-type-custom menu-item-object-custom menu-item-13010"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Media</a></li>
</ul>
</li>
<li id="menu-item-13011" class="et_pb_menu_page_id-13011 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13011"><a href="#about"><I class="fa fa-info-circle"></I></a>
<ul class="sub-menu">
	<li id="menu-item-13013" class="et_pb_menu_page_id-12914 menu-item menu-item-type-post_type menu-item-object-page menu-item-13013"><a href="https://princetonherald.com/about-us/">About Us</a></li>
	<li id="menu-item-13016" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13016"><a href="https://princetonherald.com/locations/">News Rack Locations</a></li>
	<li id="menu-item-13018" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13018"><a href="https://princetonherald.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://princetonherald.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header et_pb_equal_columns et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header pulldown et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-mobile" class="et-menu nav"><li id="menu-item-13003" class="et_pb_menu_page_id-13003 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13003"><a href="#">Account</a>
<ul class="sub-menu">
	<li id="menu-item-13004" class="et_pb_menu_page_id-13004 menu-item menu-item-type-custom menu-item-object-custom menu-item-13004"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Log In</a></li>
	<li id="menu-item-13005" class="et_pb_menu_page_id-13005 menu-item menu-item-type-custom menu-item-object-custom menu-item-13005"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Sign Up</a></li>
</ul>
</li>
<li id="menu-item-13006" class="et_pb_menu_page_id-13006 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13006"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-13019" class="et_pb_menu_page_id-13019 menu-item menu-item-type-custom menu-item-object-custom menu-item-13019"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">E-Edition</a></li>
	<li id="menu-item-13020" class="et_pb_menu_page_id-13020 menu-item menu-item-type-custom menu-item-object-custom menu-item-13020"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Subscribe / Renew</a></li>
	<li id="menu-item-13032" class="et_pb_menu_page_id-13032 menu-item menu-item-type-custom menu-item-object-custom menu-item-13032"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Buy a paper</a></li>
</ul>
</li>
<li id="menu-item-13021" class="et_pb_menu_page_id-13021 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13021"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-13027" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13027"><a href="https://princetonherald.com/category/latest/">Latest</a></li>
	<li id="menu-item-13028" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13028"><a href="https://princetonherald.com/category/sports/">Sports</a></li>
	<li id="menu-item-13029" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13029"><a href="https://princetonherald.com/category/education/">Education</a></li>
	<li id="menu-item-13030" class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13030"><a href="https://princetonherald.com/category/life-style/">Life &amp; Style</a></li>
	<li id="menu-item-13031" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13031"><a href="https://princetonherald.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-13022" class="et_pb_menu_page_id-13022 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13022"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-13023" class="et_pb_menu_page_id-13023 menu-item menu-item-type-custom menu-item-object-custom menu-item-13023"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li id="menu-item-13024" class="et_pb_menu_page_id-13024 menu-item menu-item-type-custom menu-item-object-custom menu-item-13024"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald/Special-Editions">Special Editions</a></li>
	<li id="menu-item-13025" class="et_pb_menu_page_id-13025 menu-item menu-item-type-custom menu-item-object-custom menu-item-13025"><a target="_blank" rel="noopener" href="https://csmediatexas.com/princeton-media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-13026" class="et_pb_menu_page_id-13026 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13026"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-13033" class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13033"><a href="https://princetonherald.com/locations/">About Us</a></li>
	<li id="menu-item-13034" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13034"><a href="https://princetonherald.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_2_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-sections" class="et-menu nav"><li id="menu-item-12985" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12985"><a href="https://princetonherald.com/category/latest/">Latest</a></li>
<li id="menu-item-12986" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12986"><a href="https://princetonherald.com/category/sports/">Sports</a></li>
<li id="menu-item-12987" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12987"><a href="https://princetonherald.com/category/education/">Education</a></li>
<li id="menu-item-12984" class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12984"><a href="https://princetonherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12983" class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12983"><a href="https://princetonherald.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12988" class="et_pb_menu_page_id-21 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12988"><a href="https://princetonherald.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12982" class="et_pb_menu_page_id-12982 menu-item menu-item-type-custom menu-item-object-custom menu-item-12982"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12989" class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12989"><a href="https://princetonherald.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-12990" class="et_pb_menu_page_id-12990 menu-item menu-item-type-custom menu-item-object-custom menu-item-12990"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header et_pb_bg_layout_light" href="https://publisher.etype.services/Princeton-Herald">Subscribe</a>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_header et_pb_fullwidth_section et_section_regular" >
				
				
				
				
					<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_fullwidth_menu--with-logo et_pb_fullwidth_menu--style-left_aligned">
					
					
					<div class="et_pb_row clearfix">
						<div class="et_pb_menu__logo-wrap">
			  <div class="et_pb_menu__logo">
				<a href="https://princetonherald.com/" ><img loading="lazy" width="593" height="47" src="https://princetonherald.com/wp-content/uploads/2021/08/the-princeton-herald-logo.png" alt="" srcset="https://princetonherald.com/wp-content/uploads/2021/08/the-princeton-herald-logo.png 593w, https://princetonherald.com/wp-content/uploads/2021/08/the-princeton-herald-logo-480x38.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 593px, 100vw" class="wp-image-13372" /></a>
			  </div>
			</div>
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-mobile-1" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-13003 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13003"><a href="#">Account</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13004 menu-item menu-item-type-custom menu-item-object-custom menu-item-13004"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Log In</a></li>
	<li class="et_pb_menu_page_id-13005 menu-item menu-item-type-custom menu-item-object-custom menu-item-13005"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Sign Up</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13006 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13006"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13019 menu-item menu-item-type-custom menu-item-object-custom menu-item-13019"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">E-Edition</a></li>
	<li class="et_pb_menu_page_id-13020 menu-item menu-item-type-custom menu-item-object-custom menu-item-13020"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Subscribe / Renew</a></li>
	<li class="et_pb_menu_page_id-13032 menu-item menu-item-type-custom menu-item-object-custom menu-item-13032"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Buy a paper</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13021 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13021"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13027"><a href="https://princetonherald.com/category/latest/">Latest</a></li>
	<li class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13028"><a href="https://princetonherald.com/category/sports/">Sports</a></li>
	<li class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13029"><a href="https://princetonherald.com/category/education/">Education</a></li>
	<li class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13030"><a href="https://princetonherald.com/category/life-style/">Life &amp; Style</a></li>
	<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13031"><a href="https://princetonherald.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13022 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13022"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-13023 menu-item menu-item-type-custom menu-item-object-custom menu-item-13023"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
	<li class="et_pb_menu_page_id-13024 menu-item menu-item-type-custom menu-item-object-custom menu-item-13024"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald/Special-Editions">Special Editions</a></li>
	<li class="et_pb_menu_page_id-13025 menu-item menu-item-type-custom menu-item-object-custom menu-item-13025"><a target="_blank" rel="noopener" href="https://csmediatexas.com/princeton-media-kit/">Media Kit</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-13026 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13026"><a href="#">About</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-12947 menu-item menu-item-type-post_type menu-item-object-page menu-item-13033"><a href="https://princetonherald.com/locations/">About Us</a></li>
	<li class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13034"><a href="https://princetonherald.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
				
				
			</div>		</div>
	</header>
	<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_body">
				
				
				<a href="https://bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://princetonherald.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK.jpg" alt="Read Local" title="11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK" srcset="https://princetonherald.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK.jpg 728w, https://princetonherald.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-14890" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK.jpg&quot;,&quot;alt&quot;:&quot;Read Local&quot;,&quot;title&quot;:&quot;11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK&quot;,&quot;class&quot;:&quot;wp-image-14890&quot;,&quot;srcset&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK.jpg 728w, https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">School board amends district policies</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://princetonherald.com/author/cpittman/" title="Posts by Connor Pittman" rel="author">Connor Pittman</a></span> | <span class="published">Sep 23, 2022</span> | <a href="https://princetonherald.com/category/latest/" rel="category tag">Latest</a></p>
				</div>
				
			</div><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					
				</div>
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="350" height="233" src="https://princetonherald.com/wp-content/uploads/2020/12/admin3.jpg" alt="" title="admin3" srcset="https://princetonherald.com/wp-content/uploads/2020/12/admin3.jpg 350w, https://princetonherald.com/wp-content/uploads/2020/12/admin3-300x200.jpg 300w, https://princetonherald.com/wp-content/uploads/2020/12/admin3-90x60.jpg 90w, https://princetonherald.com/wp-content/uploads/2020/12/admin3-180x120.jpg 180w, https://princetonherald.com/wp-content/uploads/2020/12/admin3-95x64.jpg 95w" sizes="(max-width: 350px) 100vw, 350px" class="wp-image-6799" /></span></div>
			</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				
<p>School board officials addressed some of its&nbsp;policies to bring them into line with statewide regulations.</p>



<p>The Princeton ISD Board of Trustees considered three amendments to district policies during the regular meeting Monday, Sept. 19.</p>



<p>Two of the policies pertained to security, applying to a hazard plan and the second laying out guidelines for employing security personnel in schools.</p>



<p>The first policy, called CKC, addressed how the district must respond to a bomb or terroristic threat and the creation of a hazard plan. In the event of a threat, the district is required to notify parents as soon as possible.&nbsp;</p>



<p>The district is also required to train employees on using the plan to respond to an emergency, hold drills and exercises for students and implement a security audit of its plan.</p>



<p>Additionally, the plan must designate a chain of command when responding to an emergency and provide resources to assist with the psychological health of staff, students and the community affected by a disaster.&nbsp;</p>



<p>“As we’ve talked through some security changes and some things, we pulled though policies and visited with TASB,” said Superintendent Donald McIntyre. “These three policies allow us to do what we’ve been doing and specify a little bit more information of the rules that go along with those things.”</p>



<p>The second policy under consideration by trustees regulates security personnel at schools. It allows districts to authorize the placement of armed personnel inside different campuses and lays out the criteria for their presence.</p>



<p>If a district elects to have armed security in schools, officers are requried to complete an active shooter training response course approved by the Texas Commission on Law Enforcement. Personnel are also required to obtain a school-based law enforcement proficiency certificate within six months of employment.</p>



<p>Trustees can also restrict the types of handguns used by security personnel in areas where carrying a gun is permitted.</p>



<p>The final policy for consideration regulates electronic communications by staff, specifically prohibiting unauthorized communications between district employees, trustees and students.</p>



<p>For PISD, the changes involved enumerating that school marshals can carry and establishing specific types of guns and ammunition to be carried, said McIntyre.</p>



<p>The board voted to approve all three local policy amendments as presented.</p>



<p>For the full story, <a href="https://publisher.etype.services/Princeton-Herald" data-type="URL" data-id="https://publisher.etype.services/Princeton-Herald">see the Sept. 22 issue of The Princeton Herald.</a></p>

			</div><div class="et_pb_module et_pb_image et_pb_image_1_tb_body">
				
				
				<a href="https://www.princetonpianotx.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://princetonherald.com/wp-content/uploads/2021/08/728x90Web-2.jpg" alt="" title="300x250Web" srcset="https://princetonherald.com/wp-content/uploads/2021/08/728x90Web-2.jpg 728w, https://princetonherald.com/wp-content/uploads/2021/08/728x90Web-2-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-14064" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/728x90Web-2.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;300x250Web&quot;,&quot;class&quot;:&quot;wp-image-14064&quot;,&quot;srcset&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/728x90Web-2.jpg 728w, https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/728x90Web-2-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/300x250Web.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light">
				
				
				

<section id="comment-wrap">
	<h1 id="comments" class="page_title">0 Comments</h1>
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
		
	</section>

			</div><div class="et_pb_module et_pb_image et_pb_image_2_tb_body">
				
				
				<a href="https://publisher.etype.services/Princeton-Herald" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_PH_read-local_5-community728x90-1.jpg" alt="" title="Subscribe_2020_PH_read local-5-community_300x250-2" srcset="https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_PH_read-local_5-community728x90-1.jpg 728w, https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_PH_read-local_5-community728x90-1-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-14178" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_PH_read-local_5-community728x90-1.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;Subscribe_2020_PH_read local-5-community_300x250-2&quot;,&quot;class&quot;:&quot;wp-image-14178&quot;,&quot;srcset&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_PH_read-local_5-community728x90-1.jpg 728w, https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_PH_read-local_5-community728x90-1-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_PH_read-local-5-community_300x250-2.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Related News</p></div>
			</div><div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
					<div class="et_pb_blog_grid clearfix ">
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-14880" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_0 post-14880 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2022/09/24/dfps-specialist-gives-tips-on-preventing-human-trafficking/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2022/09/DFPS-Doniqua-Lewis-400x250.jpg" alt="DFPS specialist gives tips on preventing human trafficking" class="" srcset="https://princetonherald.com/wp-content/uploads/2022/09/DFPS-Doniqua-Lewis.jpg 479w, https://princetonherald.com/wp-content/uploads/2022/09/DFPS-Doniqua-Lewis-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2022/09/24/dfps-specialist-gives-tips-on-preventing-human-trafficking/">DFPS specialist gives tips on preventing human trafficking</a></h2>
				
					<p class="post-meta"><span class="published">Sep 24, 2022</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>A longtime veteran of the Texas Department of Family and Protective Services (DFPS) spoke recently at a local event about how to be aware of and report abuse, neglect or human trafficking issues to the state. Doniqua Lewis — who has served 14 years in the department —...</p>
</div><a href="https://princetonherald.com/2022/09/24/dfps-specialist-gives-tips-on-preventing-human-trafficking/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14895" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_1 post-14895 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2022/09/24/princeton-loses-at-home-to-greenville/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2020/10/FB_PHS.jpg" alt="Princeton loses at home to Greenville" class="" srcset="https://princetonherald.com/wp-content/uploads/2020/10/FB_PHS.jpg 479w, https://princetonherald.com/wp-content/uploads/2020/10/FB_PHS.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2022/09/24/princeton-loses-at-home-to-greenville/">Princeton loses at home to Greenville</a></h2>
				
					<p class="post-meta"><span class="published">Sep 24, 2022</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a>, <a href="https://princetonherald.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Princeton Panthers took another loss in week two of their district campaign to Greenville (2-4, 1-1) where they lost 34-6.  The Panthers are now on a four-game losing streak coming out of week five of their season.  Princeton was brought to its knees by the...</p>
</div><a href="https://princetonherald.com/2022/09/24/princeton-loses-at-home-to-greenville/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14885" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_2 post-14885 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2022/09/23/princeton-3-keys-to-defeating-greenville/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2022/09/1B-Jaden-Hambric-400x250.jpg" alt="Princeton 3 keys to defeating Greenville" class="" srcset="https://princetonherald.com/wp-content/uploads/2022/09/1B-Jaden-Hambric-scaled-e1663962786830.jpg 479w, https://princetonherald.com/wp-content/uploads/2022/09/1B-Jaden-Hambric-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2022/09/23/princeton-3-keys-to-defeating-greenville/">Princeton 3 keys to defeating Greenville</a></h2>
				
					<p class="post-meta"><span class="published">Sep 23, 2022</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a>, <a href="https://princetonherald.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Still searching for their first district win, Princeton returns home as they prepare to host Greenville Friday night. The Lions (0-1, 1-3) will make the quick drive up 380 also aiming for their first win in the district this season. With both teams shaking off losses,...</p>
</div><a href="https://princetonherald.com/2022/09/23/princeton-3-keys-to-defeating-greenville/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14872" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_3 post-14872 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2022/09/22/noino-club-celebrates-80-years/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2022/03/Noino-Bingo-400x250.jpg" alt="Noino Club celebrates 80 years" class="" srcset="https://princetonherald.com/wp-content/uploads/2022/03/Noino-Bingo.jpg 479w, https://princetonherald.com/wp-content/uploads/2022/03/Noino-Bingo-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2022/09/22/noino-club-celebrates-80-years/">Noino Club celebrates 80 years</a></h2>
				
					<p class="post-meta"><span class="published">Sep 22, 2022</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>A local community organization celebrated its birthday two weeks ago when members held their monthly meeting. The Princeton Noino Study Club — which cleverly holds onion spelled backward in its name — turned 80 Thursday, Sept. 8, after its founding in 1943. The club...</p>
</div><a href="https://princetonherald.com/2022/09/22/noino-club-celebrates-80-years/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14874" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_4 post-14874 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2022/09/22/princeton-loses-to-mesquite-poteet-in-district-opener/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2022/09/1B-Billy-Sanchez-digital-1-400x250.jpg" alt="Princeton loses to Mesquite Poteet in district opener" class="" srcset="https://princetonherald.com/wp-content/uploads/2022/09/1B-Billy-Sanchez-digital-1.jpg 479w, https://princetonherald.com/wp-content/uploads/2022/09/1B-Billy-Sanchez-digital-1-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2022/09/22/princeton-loses-to-mesquite-poteet-in-district-opener/">Princeton loses to Mesquite Poteet in district opener</a></h2>
				
					<p class="post-meta"><span class="published">Sep 22, 2022</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a>, <a href="https://princetonherald.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>By Destany Fuller Princeton football (1-3) now sits at 0-1 in district play after a 10-14 road loss against the Poteet Pirates (1-3, 1-0) in week four. This loss puts the Panthers on a three-game losing-streak. This outcome gave Poteet its first win of the season,...</p>
</div><a href="https://princetonherald.com/2022/09/22/princeton-loses-to-mesquite-poteet-in-district-opener/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14869" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_5 post-14869 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2022/09/22/ccso-arrests-dealer-linked-with-august-death-of-princeton-resident/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2022/09/Gabriel-Aldo-Fossatti-400x250.jpg" alt="CCSO arrests dealer linked with August death of Princeton resident" class="" srcset="https://princetonherald.com/wp-content/uploads/2022/09/Gabriel-Aldo-Fossatti.jpg 479w, https://princetonherald.com/wp-content/uploads/2022/09/Gabriel-Aldo-Fossatti-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2022/09/22/ccso-arrests-dealer-linked-with-august-death-of-princeton-resident/">CCSO arrests dealer linked with August death of Princeton resident</a></h2>
				
					<p class="post-meta"><span class="published">Sep 22, 2022</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>After responding to a drug overdose at a Princeton residence in August, the Collin County Sheriff’s Office made an arrest in connection with the case, according to a Thursday, Sept. 15, news release. Investigators assigned to the Collin County Sheriff's Office Gang...</p>
</div><a href="https://princetonherald.com/2022/09/22/ccso-arrests-dealer-linked-with-august-death-of-princeton-resident/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14857" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_6 post-14857 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2022/09/17/pcdc-receives-recreation-center-proposal/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2022/07/Municipal-Center-400x250.jpg" alt="PCDC receives recreation center proposal" class="" srcset="https://princetonherald.com/wp-content/uploads/2022/07/Municipal-Center.jpg 479w, https://princetonherald.com/wp-content/uploads/2022/07/Municipal-Center-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2022/09/17/pcdc-receives-recreation-center-proposal/">PCDC receives recreation center proposal</a></h2>
				
					<p class="post-meta"><span class="published">Sep 17, 2022</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Princeton’s Community Development Corporation received an update on a resident requested project during its most recent meeting. Brittany Rouse from Kimley-Horn presented two concept plans for a recreation center during the meeting held Tuesday, Sept. 6. Rouse said...</p>
</div><a href="https://princetonherald.com/2022/09/17/pcdc-receives-recreation-center-proposal/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14867" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_7 post-14867 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2022/09/17/princeton-panthers-lose-in-district-opener-to-mesquite-poteet/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2020/10/FB_PHS.jpg" alt="Princeton Panthers lose in district opener to Mesquite Poteet" class="" srcset="https://princetonherald.com/wp-content/uploads/2020/10/FB_PHS.jpg 479w, https://princetonherald.com/wp-content/uploads/2020/10/FB_PHS.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2022/09/17/princeton-panthers-lose-in-district-opener-to-mesquite-poteet/">Princeton Panthers lose in district opener to Mesquite Poteet</a></h2>
				
					<p class="post-meta"><span class="published">Sep 17, 2022</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a>, <a href="https://princetonherald.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>MESQUITE – The Princeton Panthers (1-3) opened district play in this week’s matchup against the Poteet Pirates (1-0, 1-3) where they lost 10-14 on the road. Vyron Hambric Jr. scored the Panthers' only touchdown of the night, running it in from 19 yards out. Hambric...</p>
</div><a href="https://princetonherald.com/2022/09/17/princeton-panthers-lose-in-district-opener-to-mesquite-poteet/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14864" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_8 post-14864 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2022/09/16/princeton-police-department-closes-investigation-into-homecoming-incident/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2022/05/Police-Department-digital-400x250.jpg" alt="Princeton Police Department closes investigation into homecoming incident" class="" srcset="https://princetonherald.com/wp-content/uploads/2022/05/Police-Department-digital.jpg 479w, https://princetonherald.com/wp-content/uploads/2022/05/Police-Department-digital-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2022/09/16/princeton-police-department-closes-investigation-into-homecoming-incident/">Princeton Police Department closes investigation into homecoming incident</a></h2>
				
					<p class="post-meta"><span class="published">Sep 16, 2022</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Princeton Police Department announced they closed their investigation into an incident that took place at the homecoming dance Saturday, Sept. 10. The department made the announcement in a Friday, Sept. 16, news release. The incident took place at Lovelady High School...</p>
</div><a href="https://princetonherald.com/2022/09/16/princeton-police-department-closes-investigation-into-homecoming-incident/" class="more-link">read more</a></div>			
			</article>
				
			<article id="post-14854" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_9 post-14854 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">

				<div class="et_pb_image_container"><a href="https://princetonherald.com/2022/09/16/council-approves-budget-sets-tax-rate/" class="entry-featured-image-url"><img loading="lazy" src="https://princetonherald.com/wp-content/uploads/2022/01/IMG_1813-digital-400x250.jpg" alt="Council approves budget, sets tax rate" class="" srcset="https://princetonherald.com/wp-content/uploads/2022/01/IMG_1813-digital.jpg 479w, https://princetonherald.com/wp-content/uploads/2022/01/IMG_1813-digital-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
														<h2 class="entry-title"><a href="https://princetonherald.com/2022/09/16/council-approves-budget-sets-tax-rate/">Council approves budget, sets tax rate</a></h2>
				
					<p class="post-meta"><span class="published">Sep 16, 2022</span> | <a href="https://princetonherald.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Councilmembers considered the final budget proposal and tax rate during its most recent meeting. As required by law, a public hearing was held for the budget and tax rate, respectively, during the Monday, Sept. 12 meeting. Princeton’s current fiscal year expires Sept....</p>
</div><a href="https://princetonherald.com/2022/09/16/council-approves-budget-sets-tax-rate/" class="more-link">read more</a></div>			
			</article>
				</div>
					</div>
					</div> 
				</div><div class="et_pb_module et_pb_image et_pb_image_3_tb_body">
				
				
				<a href="https://publisher.etype.services/Princeton-Herald" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_PH_read-local_2-watchdog728x90-1.jpg" alt="" title="Subscribe_2020_PH_read local-2-watchdog_300x250-2" srcset="https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_PH_read-local_2-watchdog728x90-1.jpg 728w, https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_PH_read-local_2-watchdog728x90-1-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-14175" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_PH_read-local_2-watchdog728x90-1.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;Subscribe_2020_PH_read local-2-watchdog_300x250-2&quot;,&quot;class&quot;:&quot;wp-image-14175&quot;,&quot;srcset&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_PH_read-local_2-watchdog728x90-1.jpg 728w, https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_PH_read-local_2-watchdog728x90-1-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/princetonherald.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_PH_read-local-2-watchdog_300x250-2.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_4_tb_body">
				
				
				<a href="https://workoutanytime.com/princeton/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://princetonherald.com/wp-content/uploads/2021/08/April.-Website-.png" alt="Workout Anytime April" title="April. Website" class="wp-image-14351" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light">
				
				
				<div id="block-5" class="et_pb_widget widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<h2>Sections</h2>


<ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-7"><a href="https://princetonherald.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://princetonherald.com/category/latest/">Latest</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://princetonherald.com/category/life-style/">Life &amp; Style</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://princetonherald.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://princetonherald.com/category/occasions/">Occasions</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://princetonherald.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://princetonherald.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://princetonherald.com/category/uncategorized/">Uncategorized</a>
</li>
</ul></div></div>
</div>
			</div><div class="et_pb_module et_pb_image et_pb_image_5_tb_body">
				
				
				<a href="https://bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://princetonherald.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK.jpg" alt="" title="11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK" class="wp-image-14889" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_6_tb_body">
				
				
				<a href="https://publisher.etype.services/Princeton-Herald" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_PH_read-local-2-watchdog_300x250-2.jpg" alt="" title="Subscribe_2020_PH_read local-2-watchdog_300x250-2" class="wp-image-14170" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light">
				
				
				<div id="block-6" class="et_pb_widget widget_block">
<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<h2>Latest News</h2>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://princetonherald.com/2022/09/24/dfps-specialist-gives-tips-on-preventing-human-trafficking/">DFPS specialist gives tips on preventing human trafficking</a></li>
<li><a href="https://princetonherald.com/2022/09/24/princeton-loses-at-home-to-greenville/">Princeton loses at home to Greenville</a></li>
<li><a href="https://princetonherald.com/2022/09/23/princeton-3-keys-to-defeating-greenville/">Princeton 3 keys to defeating Greenville</a></li>
<li><a href="https://princetonherald.com/2022/09/23/times-of-trouble-remind-us-texas-open-government-laws-are-for-everyone/">Times of trouble remind us Texas open government laws are for everyone</a></li>
<li><a href="https://princetonherald.com/2022/09/23/school-board-amends-district-policies/">School board amends district policies</a></li>
</ul></div></div>
</div>
			</div><div class="et_pb_module et_pb_image et_pb_image_7_tb_body">
				
				
				<a href="https://artisannailsandspaprinceton.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://princetonherald.com/wp-content/uploads/2021/08/web_300x250_ArtisanNails.jpg" alt="" title="web_300x250_ArtisanNails" class="wp-image-14057" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_8_tb_body">
				
				
				<a href="https://workoutanytime.com/princeton/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://princetonherald.com/wp-content/uploads/2021/08/April.-Website-.png" alt="Workout Anytime April" title="April. Website" class="wp-image-14351" /></span></a>
			</div><div class="et_pb_module et_pb_sidebar_2_tb_body et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light">
				
				
				
			</div><div class="et_pb_module et_pb_image et_pb_image_9_tb_body">
				
				
				<a href="https://bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://princetonherald.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK.jpg" alt="" title="11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK" class="wp-image-14889" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_10_tb_body">
				
				
				<a href="https://publisher.etype.services/Princeton-Herald" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_PH_read-local-2-watchdog_300x250-2.jpg" alt="" title="Subscribe_2020_PH_read local-2-watchdog_300x250-2" class="wp-image-14170" /></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_11_tb_body">
				
				
				<a href="https://publisher.etype.services/Princeton-Herald" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://princetonherald.com/wp-content/uploads/2021/08/Subscribe_2020_PH_read-local-2-watchdog_300x250-2.jpg" alt="" title="Subscribe_2020_PH_read local-2-watchdog_300x250-2" class="wp-image-14170" /></span></a>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</div>
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_dark">
				
				
				
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_footer et_clickable et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">C&#038;S Media Publications</h4><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-7882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7882"><a target="_blank" rel="noopener" href="http://farmersvilletimes.com/">The Farmersvilles Times</a></li>
<li id="menu-item-7883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7883"><a target="_blank" rel="noopener" href="http://murphymonitor.com/">Murphy Monitor</a></li>
<li id="menu-item-7884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7884"><a target="_blank" rel="noopener" href="https://princetonherald.com/">The Princeton Herald</a></li>
<li id="menu-item-7885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7885"><a target="_blank" rel="noopener" href="http://sachsenews.com/">The Sachse News</a></li>
<li id="menu-item-7886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7886"><a target="_blank" rel="noopener" href="https://wylienews.com/">The Wylie News</a></li>
<li id="menu-item-7887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7887"><a target="_blank" rel="noopener" href="http://csmediatexas.com/">C&#038;S Media</a></li>
<li id="menu-item-12981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12981"><a target="_blank" rel="noopener" href="http://inaroundmag.com/">In &#038; Around Magazine</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_1_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Sections</h4><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-12991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12991"><a href="https://princetonherald.com/category/latest/">Latest</a></li>
<li id="menu-item-12992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12992"><a href="https://princetonherald.com/category/sports/">Sports</a></li>
<li id="menu-item-12993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12993"><a href="https://princetonherald.com/category/education/">Education</a></li>
<li id="menu-item-12995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12995"><a href="https://princetonherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12994"><a href="https://princetonherald.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12996"><a href="https://princetonherald.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13012"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12997"><a href="https://princetonherald.com/category/public-notices/">Public Notices</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_2_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Media</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-12999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12999"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald">Subscribe</a></li>
<li id="menu-item-13000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13000"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald/archives">Issues</a></li>
<li id="menu-item-13001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13001"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald/archives">Archives</a></li>
<li id="menu-item-13002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13002"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_3_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-5" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Advertise</h4><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-12998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12998"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12979"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Princeton-Herald/Special-Editions">Special Sections</a></li>
<li id="menu-item-12980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12980"><a target="_blank" rel="noopener" href="https://csmediatexas.com/princeton-media-kit/">Media Kit</a></li>
</ul></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_4_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="nav_menu-6" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">About</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-13014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13014"><a href="https://princetonherald.com/about-us/">About Us</a></li>
<li id="menu-item-13015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13015"><a href="https://princetonherald.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13017"><a href="https://princetonherald.com/contact-us/">Contact Us</a></li>
</ul></div></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_5_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-2" class="et_pb_widget widget_block">
<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container">
<h4>Mailing Address</h4>



<p><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank">P.O. Box 369</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank"> Wylie, TX 75098</a></p>
</div></div>
</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_6_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-3" class="et_pb_widget widget_block">
<div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container">
<h4>Farmersville Office</h4>



<p><a href="tel:+19727846397">972-784-6397</a><br><a href="tel:+19727827023">972-782-7023 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">101 S. Main Street</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">Farmersville, TX 75442</a></p>
</div></div>
</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_7_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="block-4" class="et_pb_widget widget_block">
<div class="wp-container-5 wp-block-group"><div class="wp-block-group__inner-container">
<h4>Wylie Office</h4>



<p><a href="tel:+19724425515">972-442-5515</a><br><a href="tel:+19724424318">972-442-4318 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">110 N. Ballard Avenue</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">Wylie, TX 75098</a></p>
</div></div>
</div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_with_border et_pb_row et_pb_row_3_tb_footer">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner">&copy; 2022 C&amp;S Media - Princeton Herald Since 1970</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Privacy Policy</p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

				<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_0_tb_footer","url":"#top","target":"_self"},{"class":"et_pb_sidebar_0_tb_footer","url":"https:\/\/csmediatexas.com\/","target":"_blank"},{"class":"et_pb_text_1_tb_footer","url":"https:\/\/princetonherald.com\/","target":"_self"},{"class":"et_pb_text_2_tb_footer","url":"https:\/\/princetonherald.com\/","target":"_self"}];
			</script>
	<style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-2 .alignleft { float: left; margin-right: 2em; }.wp-container-2 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-3 .alignleft { float: left; margin-right: 2em; }.wp-container-3 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-4 .alignleft { float: left; margin-right: 2em; }.wp-container-4 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-5 .alignleft { float: left; margin-right: 2em; }.wp-container-5 .alignright { float: right; margin-left: 2em; }</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://princetonherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://princetonherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/princetonherald.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/princetonherald.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/princetonherald.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"3606e89864","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"052cc027be","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"14877","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.14.2' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.2' id='fitvids-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.14.2' id='easypiechart-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.14.2' id='salvattore-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.14.2' id='et-core-common-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.4' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://princetonherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.4' id='wp-mediaelement-js'></script>
<style id="et-builder-module-design-tb-13279-tb-13286-tb-13280-14877-cached-inline-styles">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</style>	
	</body>
</html>
